Jump to content


Photo

I got Windows 10 Connection to players working


  • Please log in to reply
3 replies to this topic

#1 Rocketeer

Rocketeer

    Korea

  • XWIS Buddies
  • PipPipPipPipPipPip
  • 1638 posts
  • XWIS Name: iFv

Posted 29 January 2017 - 04:16 PM

I turned IPV6 off on my WiFi adapter (you can do this on your lan connection too)

 

1.Control panel

2.Network Sharing Centre

3. Change Adapter Settings

4.Right click either you LAN connection or WiFi receiver and click properties

5. In the centre box scroll down to Internet Protocol Version 6 (TCP/IPv6) and uncheck the box.

 

I have successfully connected in game, can some of you test and let me know?

 

Attached Thumbnails

  • Untitled1.png
  • Untitled.png

Edited by Rocketeer, 29 January 2017 - 04:32 PM.


#2 FReQuEnZy

FReQuEnZy

    ( ͡° ͜ʖ ͡°)

  • Banned
  • PipPipPipPipPipPipPip
  • 7986 posts

Posted 29 January 2017 - 05:58 PM

I had this disabled so I guess that's the reason as to why I could connect.



#3 Showtime

Showtime

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 7717 posts

Posted 29 January 2017 - 07:20 PM

Nice ! hope this work for the guy's who have this problem.

gj and thx for ur help



#4 Rocketeer

Rocketeer

    Korea

  • XWIS Buddies
  • PipPipPipPipPipPip
  • 1638 posts
  • XWIS Name: iFv

Posted 06 March 2017 - 01:42 PM

http://www.windows10update.com/2015/05/windows-10-tutorials-84-how-to-disable-uac/

Try disabling UAC entirely and set your DNS to 8.8.8.8
https://developers.google.com/speed/public-dns/docs/using


Also go to this topic too so you're using IPv4 http://xwis.net/forums/index.php/topic/184165-i-got-windows-10-connection-to-players-working/

Also when you.get to this stage open command prompt and type ipconfig /flushdns          




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users