Jump to content


Usiris

Member Since 06 Jan 2012
OFFLINE Last Active Nov 24 2014 02:57 AM
*****

Topics I've Started

padi0006 DISCONNECTOR

12 February 2012 - 08:44 PM

This rival disconnected when I was killing him. Fortunately I have my points and my win, but heres the proof of it.

[attachment=159368:Proof1.jpg][attachment=159369:Proof2.jpg][attachment=159370:Proof3.jpg][attachment=159371:Proof4.jpg]

vontrapl YOU ROBBED ME A WIN

06 February 2012 - 10:49 PM

vontrapl disconnected a game at Depth Charge when I was winning and he got the win?! How is this possible? I want my win!

Secretary I want my win

02 February 2012 - 11:54 PM

Someone called Secretary disconnected when I was destroying him in a ranked game at Little Big Lake. You can take a look at my stats page and see the "RE". Unfortunately I did not get the win nor the points so I hope I can get them. I do not have any further proof about this just the "RE" at my stats, if you cant do anything I will absolutely comprehend it.

Black screen when I host in RA2YR

17 January 2012 - 06:51 AM

Greetings. I have a problem when I host games in Red Alert 2 Yuri's Revenge. For some reason it keeps happening and its turning me mad, and it also happened in RA2, but seems to work there now when I deleted a .dll (read below). Im running on XP and using First Decade.

I've been looking in the help archives and done the next things trying to solve this but no good results:

- Opened ports

- Disabled Firewall

- Enabled mph.exe, game.exe, yuri.exe, mphmd.exe, gamemd.exe in the firewall

- I had that unofficial First Decade Patch 1.03, which installs Wsock32.dll. Deleted the file, solved RA2 but the problem seems to persist in RA2YR.

- Uninstalled First Decade deleting the RA2 folder, well, all old First Decade folders. Then installed it back and put the official patch 1.02. Still the same.

And im desperate, I have no idea how to fix this. I need help.

My XWIS names are: Daoud & Usiris.

By the way I can host normally in Tiberian Sun. This only happens in RA2 (which I could fix following the steps in the Help Archives) and RA2YR (and still happens).