Jump to content


sKuFFeD

Member Since 08 Aug 2008
OFFLINE Last Active Nov 15 2018 07:55 PM
-----

Topics I've Started

Trying to download the v1.006 patch..

03 November 2012 - 12:07 AM

I'm trying to download the v1.006 patch because I keep getting kicked off about 20 seconds into the game and it says main executable files message.

So I figured it was probably because I dont have the patch.

But now when I try and download the patch it shows a message " Old File Does Not Exist" and it wont process the game.. Help?

:bye2: :bye2: :bye2:

I was trying to play a QM and got this message

28 October 2012 - 06:48 PM

I was playing, just built my barracks and a dog and got this message.

See attachment.

I also don't have new maps that I see people trying to play maybe that has something to do with it?

I also wanted to post it just incase whoever I was playing might say I was d/c on purpose.

ugh.. I think I'm having connection problems too,

tried playing on country swing with 3 others and I couldn't connect fml :bye2: :bye2: :bye2: :bye2:

I just got the DL for ra2 from Olaf's topic

27 October 2012 - 11:12 PM

I downloaded it. The preferred server says XWIS but when i click custom games, it goes to usa command but i'm the only one on. I think its still using westwood's thing.

what can i do to fix this?

I also get d/c from the server

Trying to QM

15 October 2008 - 04:03 PM

:blink: Wont let me Qm says this:



Error: Matching Server Not Found.

I need help

Invalid Password when i log in.

29 September 2008 - 05:11 PM

Nvm. I fixed it. :happy:

I was just playing a ranked game, so i went offline and back on to reset the rank. When i came back on it says invalid password. But i just played. I dont know what the problem is..