Jump to content


nataku

Member Since 23 Jun 2006
OFFLINE Last Active Jul 03 2011 06:10 AM
-----

Posts I've Made

In Topic: I NEED HELP PLEASE

30 December 2007 - 08:46 PM

What fiewall are you using, I know I had problems with my firewall when I had it set to a high level.

I got a black screen as soon as a game started.

Try lowering your firewall settings.

In Topic: TS vista

30 December 2007 - 08:39 PM

Hey I had the same problem as you with a string error for red alert 2 in addition.

Firstly I went into the following location:

C:\Program Files\EA Games\Command & Conquer The First Decade\Launcher

I found an application called The First Decade Launcher.
I right clicked the application and went to properties.
Went onto the Compatibility Tab and made the following adjustments:
Run this program in compatibility for Windows XP (Service Pack 2).
Privelege level: Run this program as an administrator selected.

I think it worked then, however I also made other adjustments before attempting to run the game:

E:\Program Files\EA Games\Command & Conquer The First Decade\Command & Conquer Red Alertâ„¢ II\RA2

Yuri Application
Ra2 Application

I followed the same procedure.

I was going to try the Tiberean sun application file next but I tested it before and it appeared to function, hence why I think it was just the settings for the Launcher.

In Topic: need help asap

30 December 2007 - 08:34 PM

It done that to me a few times on my bro#'s old computer, however it seemed to work after restarting the computer.

In Topic: String Error Red Alert 2 + Red Alert 2 Yuri's Revenge Vista The Fi

30 December 2007 - 08:30 PM

Its ok I fixed it, I also did try running it from my games folder and got the same result.
So no worries. All works now, I also had to do the same for Final Alert 2 as it wouldn't load properly.

In Topic: String Error Red Alert 2 + Red Alert 2 Yuri's Revenge Vista The Fi

28 December 2007 - 10:56 PM

DVD Drive functions fine. The DVD drive runs command and conwuer 3 tiberean wars and also generals.
Note Red Alert 2 on the first decade can be played without the disc inserted so does not apply to DVD drive however the same issue occurs whether the disc is in the system or not but does not load on vista.
I also have 2 copys of the first decade, both yielding the same results and note both work on xp and also note I installed it on the xp partition after the vista partition so is not a disc fault.
I have tried this on two laptops all which have the same problem. In addition to changing a disc drive on one.
There is no hardware issue on this computer.
All works on xp. This computer is vista compatible however, with all appropriate drivers installed (the latest drivers).
Note this is a dual boot with xp and vista everything of the first decade works on xp and vista has the problems stated above.

Thanks for your help but it does not apply to my problem as I have just self resolved it (been bugging me for ages) and then as soon as I post a thread for help I fix it.

Anyway, for others with the same problem, the following is the steps I took to fix the program:

Firstly I went into the following location:

C:\Program Files\EA Games\Command & Conquer The First Decade\Launcher

I found an application called The First Decade Launcher.
I right clicked the application and went to properties.
Went onto the Compatibility Tab and made the following adjustments:
Run this program in compatibility for Windows XP (Service Pack 2).
Privelege level: Run this program as an administrator selected.

I think it worked then, however I also made other adjustments before attempting to run the game:

E:\Program Files\EA Games\Command & Conquer The First Decade\Command & Conquer Red Alert™ II\RA2

Yuri Application
Ra2 Application

I followed the same procedure.

I was going to try the Tiberean sun application file next but I tested it before and it appeared to function, hence why I think it was just the settings for the Launcher.