Jump to content


u6795

Member Since 06 Jun 2006
OFFLINE Last Active Sep 05 2014 06:17 PM
-----

Topics I've Started

Westwood Online is incompatible

02 November 2008 - 08:55 PM

So this morning I tried to get on Renegade and I got this error telling me my Westwood Online was incompatible, and that I should reinstall the components. I've had Renegade for ages and have also had this error before, so I reinstalled Renegade from scratch. Same error.

I'm on Vista 32-bit, and yeah I'm using The First Decade.

Renegade has worked with this setup for more than a year now. Previously I had it on an XP desktop, and the original CD. Circumstances forced me to get Vista and TFD.

I did a quick search of these forums a minute ago but couldn't find anything on this, apologies if I missed anything.

Any help is appreciated. I tried to get on to RA2 online a few minutes ago and this is equally inaccessible with a similar error message.

Here's a screenshot for reference:

Posted Image