Jump to content


XKaLiBaR

Member Since 07 Sep 2003
OFFLINE Last Active Nov 27 2018 01:08 AM
-----

Posts I've Made

In Topic: Just installed Ra2 again, and having issues loading up a custom game

20 January 2017 - 03:08 PM

Managed to play a game smoothly on xwis and GR. Happy days. 


In Topic: Just installed Ra2 again, and having issues loading up a custom game

20 January 2017 - 11:46 AM

xkal! nice to see you ! what times are you usually on at?

HEYYY!!! Usually around 7-9pm UK time. Or sometimes during the day. Its whenever i can get away with playing games basically lol

 

I resolved my issue. I got a pc lol. Skirmish runs super fast now, just like how i remember. Online should hopefully be ok as well. 

 

 

Not sure how to record screen on pc though :( I wanted to record some games. 


In Topic: Just installed Ra2 again, and having issues loading up a custom game

18 January 2017 - 07:49 AM

XKOTRT was l33t lol

Hey buddy, been a long time. Was special times back then. Literally anytime during the day or night lol. Can't do that anymore. We are all over 30 years old. I wonder how everyone has done in life. I still chat and see zen (shozen1). We still playing games together lol.

I've always wondered about c0tty, as I drive to Germany once a year.

I'm still in contact with Zekeswe as aswell.

Also got w0nnaplay on my buddy list on blizzard.

I'm hoping to get this game running smooth, so I can do some nice YouTube videos for fun. I did some for clash of clans and people liked it.
Don't play clash of clans lol.

Anyways, discovered something last night, if I let go of the mouse, the game smoothens up. As soon as the mouse moves, it lags.

So il change mouse and some settings today and see what happens.

In Topic: Just installed Ra2 again, and having issues loading up a custom game

17 January 2017 - 06:48 PM

Which BB provider are you with? 

 

I get a NAT error with GR. Tried to do a port forwarding on the router, but looking at virgin forums, their new hubs can't be changed :(

 

I dont know if it is that problem, because i still had an issue with the xwis server. 

 

Saying that, skirmish is the same. Which has no link to the net. So I'm thinking its something else. 

 

Is boot camp easy to set up?


How do I change the resolution??


In Topic: Just installed Ra2 again, and having issues loading up a custom game

17 January 2017 - 02:22 PM

Hey guys. thank you for the replies. 

 

I wrote that message too quickly yesterday. 

 

So it was working with the CD version, i connected to someone and played a laggy game and got engi rushed lol. Thats all cool, as I felt stupid with the mouse buttons all wrong. Used to starcraft 2 buttons lol. 

 

I then came here and downloaded the patch for windows 8,10 to speed things up. Not realising I have windows 7. After that, it wouldn't connect to anyone. I installed the xwis version, and same thing. I might of actually installed xwis first, then tried that patch. I can't recall. Since then, it just doesn't connect. 

 

I just installed gameranger, and it works on that. 

 

I did a few things to sort out the lag, but its still there, but not as bad. 

 

Even skirmish is laggy. 

 

I have a Mac mini running windows parallels. 

 

I did a few tricks off youtube, which was about the screen options. Didn't do anything. Edited the .ini file, which helped, as i said above, but still not smooth. How smooth are your games?


Also, i need to make the resolution better. When i increase it, it just makes the window for the game smaller. 


Also, anyway to edit the mouse buttons?

 

I downloaded xmouse, but I need to change the actual command. 

 

For example, the left mouse button is for moving units and for highlighting them. I want to make the left mouse button for highlighting and right mouse button for moving. Is there anyway in the game to change this?


I just got cheated on......

 

The ifv and president hack.