Jump to content


Ravaged

Member Since 14 Dec 2005
OFFLINE Last Active Feb 14 2010 04:52 AM
***--

Topics I've Started

C&C 3 and other games don't work

03 September 2007 - 06:16 AM

my problem is, none of the games are working on my comp...

it all started when i put a reeeeallly scratched disc in my drive and now when i play a game, nothing works...

here's a pic of what comes up

Attached File  cc3error.jpg   111.13KB   156 downloads

my mouse turns it self on and off

31 March 2007 - 11:38 PM

since like thursday my mouse has been going wierd, turning it self on and off, and on etc...i have change port, mouse, 3-4 times, bought a new port, changed mouse etc and its still the same

can sum1 gimme some help? :ph34r:

duplicate account

20 September 2006 - 09:18 AM

http://xwis.net/forums/index.php?showuser=20948

this is like that mark retards 80th account (not nukeyouup :p )

about a answer in the hits thing about YR

02 September 2006 - 09:19 PM

Why does Yuri's Revenge either lock up or take such a long time while loading?
This is usually attributed to multiple cdroms. If you have multiple CD read devices (i.e. CDRom, CDRW, DVD, etc.) then try placing a CD in all of those devices. It does not matter which CD you place in those devices so long as one of them is the Yuri's CD, but you may have better load times if one of the disks is a Red alert 2 disk and the other is Yuri's Revenge. If you continue to have problems, you may want to search for updated drivers for those devices.

There is also an update available through the Auto Update Feature located in the Start Menu.

Click on the Start button.
Then select Program Files.
From the list choose Westwood then Yuri's Revenge.
Start the Auto Update program by double clicking on it.
It is the 1.001 Update and should resolve this issue. The version number for the update may be hire at this time.

i cant do this since i am using the first decade, which i have to use a dvd drive for, and i tried reinstalling + fixing but no luck, i also tried reinstalling yuris off the original cd but it is scratched way to much so it dont load, i even uninstalled the whole TFD then install again, manual uninstall for YR/RA2 but still no luck so what is wrong??? it mainly happened after i patched the first decade to play the c+c funpark thingy :/ :unsure:

duplicate account group?

31 August 2006 - 09:59 PM

http://xwis.net/forums/index.php?showuser=6211

isnt that group just stopping the account from working..and if sovshow is banned that is him :rolleyes: