Jump to content


Photo

Internet Freeze


  • Please log in to reply
6 replies to this topic

#1 nataku

nataku

    Corporal

  • Members
  • PipPip
  • 33 posts

Posted 23 June 2006 - 02:34 PM

Hi peoples

I was wondering if you could help me with a problem....

In command and conquer red alert 2, during random points in an online game my internet freezes. The internet icon at the bottom right of my computer says its still sending and recieving information, however no internet applications say the internet is connected. The modem worked fine with red alert 2 on another laptop, so there aren't any problems with the modem. I have messed around with my antivirus software and sent a post to them for help, however i have done all the steps the online technician told me to and the problem still persists, so he deduced that the problem isn't due to my mcAfee antivirus, maybe it was and he didnt have a clue what i was on about but any ideas why this happens. I have taken steps such as reinstalling the game and the internet but was no use. The internet dosen't freeze all the time only when I've been playing on red alert 2, it has never froze with other internet applications only during random time intervals in an online game usually when im about to blow someone up and they have like a flak cannon left and nothing else... Ironic isn't it. Also the green bars remain filled on the disconnect screen on red alert 2 saying someone else has been disconnected, when clearly everyone else is connected, and then nothing works except the game ends saying i was disconnected from the server. There are no internal errors or reconnection errors and the game continues to work fine normally, however i need to remove my modem and plug it in to the computer in order to go online again. I think thats all I've got to say if i say anymore, I'll just be moaning more probibally. Red alert 2 online is an amazing game (when it works) :)

Oh and thanks if anyone reads or answers this

#2 nataku

nataku

    Corporal

  • Members
  • PipPip
  • 33 posts

Posted 23 June 2006 - 03:36 PM

p.s. do you think if i hooked up to wireless broadband rather then using a cable, I'd have the same problem.

#3 Mikey

Mikey

    Captain

  • ST Retirees
  • PipPipPipPipPipPip
  • 4751 posts

Posted 27 June 2006 - 07:15 AM

It could be wireless internet, what type of wireless card do you have?

#4 nataku

nataku

    Corporal

  • Members
  • PipPip
  • 33 posts

Posted 27 June 2006 - 02:09 PM

im not using wireless just now but my laptop is wireless enabled
intel proset wireless

#5 Mikey

Mikey

    Captain

  • ST Retirees
  • PipPipPipPipPipPip
  • 4751 posts

Posted 27 June 2006 - 04:33 PM

Yes what type of wireless network?

#6 nataku

nataku

    Corporal

  • Members
  • PipPip
  • 33 posts

Posted 01 July 2006 - 08:08 PM

I haven't set up a wireless network for it yet.
I'm going to right now I'm using a cable.
Adsl modem tiscali broadband, connected by a USB port.

#7 Richard

Richard

    d(-_-)b

  • Members
  • PipPipPip
  • 57 posts
  • Location:Colchester, Essex
  • XWIS Name: mode06

Posted 02 July 2006 - 12:39 AM

do you have a firewall with settings too high?
that is the a common problem, it thinks the game is an insecure connection, vulnerable to attack, causing it to disconnect.
you can either lower the firewall program protection, or it might have a feature which allows you to select which individual program you would like to make a trusted program.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users