Jump to content


Photo

invalid serial [renegade]


  • Please log in to reply
15 replies to this topic

#1 dudley

dudley

    Corporal

  • Members
  • PipPip
  • 22 posts
  • Location:Rügen (Germany)
  • XWIS Name: dudley

Posted 13 May 2006 - 09:59 PM

me again...
guess now i had any possible error :dry:

clp188.jpg

yes, i did reinstall the game
yes, my serial is unique
i even tried it with different serials as i own 3 legal copies of renegade!

#2 C&Cultimategamer

C&Cultimategamer

    Corporal

  • Members
  • PipPip
  • 10 posts

Posted 14 May 2006 - 10:59 AM

Did you bought the first decade?

#3 dudley

dudley

    Corporal

  • Members
  • PipPip
  • 22 posts
  • Location:Rügen (Germany)
  • XWIS Name: dudley

Posted 14 May 2006 - 08:43 PM

no
im playing renegade for way longer before 1st dec. was released, just having trouble with xwis all time, never had this with wol
lucky im using mIRC to connect to my servers that i even can play

Edited by dudley, 14 May 2006 - 08:44 PM.


#4 Mikey

Mikey

    Captain

  • ST Retirees
  • PipPipPipPipPipPip
  • 4751 posts

Posted 15 May 2006 - 06:48 PM

Does it work now?

#5 bulletdesigner

bulletdesigner

    New Conscript

  • Members
  • Pip
  • 3 posts

Posted 15 May 2006 - 08:31 PM

:dry: i got the same problem , and also buyed renegade from the store and play over a year now this :confused2:
Posted Image

#6 Mikey

Mikey

    Captain

  • ST Retirees
  • PipPipPipPipPipPip
  • 4751 posts

Posted 15 May 2006 - 08:44 PM

Make your own topic, do not hijack others.

#7 dudley

dudley

    Corporal

  • Members
  • PipPip
  • 22 posts
  • Location:Rügen (Germany)
  • XWIS Name: dudley

Posted 16 May 2006 - 11:07 PM

no, it doesnt... still playing via mIRC
dont know if xwis has been set to log any single serial and where it comes from, but seems to me it does do this.
im using different PCs to play renegade (eg at my office, at home (2) and at my parent's) and never had a problem. both home PCs use a different serial, both dont work. my parent's pc has the same serial one of my home PCs is using, it doesnt work either.... office pc does work and it doesnt have any relation to my home stuff, even the nick and serial are different

Edited by dudley, 16 May 2006 - 11:10 PM.


#8 Mikey

Mikey

    Captain

  • ST Retirees
  • PipPipPipPipPipPip
  • 4751 posts

Posted 17 May 2006 - 09:52 AM

What SID do you have now?

#9 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13438 posts
  • XWIS Name: XTF

Posted 17 May 2006 - 12:40 PM

no, it doesnt... still playing via mIRC
dont know if xwis has been set to log any single serial and where it comes from, but seems to me it does do this.
im using different PCs to play renegade (eg at my office, at home (2) and at my parent's) and never had a problem. both home PCs use a different serial, both dont work. my parent's pc has the same serial one of my home PCs is using, it doesnt work either.... office pc does work and it doesnt have any relation to my home stuff, even the nick and serial are different

View Post

If you can, please use a network sniffer to verify the serial send to the server is indeed the right one.

#10 dudley

dudley

    Corporal

  • Members
  • PipPip
  • 22 posts
  • Location:Rügen (Germany)
  • XWIS Name: dudley

Posted 17 May 2006 - 02:31 PM

either its encoded or theres none being sent

theres an udp packet sent to renchat4.westwood.com i cant define what it sends
right after this the well known packet from c.xwis.net including the error message is in the list

there is one more imcp packet before but i doubt it has anything to do with it (ra2chat.westwood.com). it only sends this: !"#$%&'()*+,-./0123456789:;<=>?

exported both as txt:
renchat4.westwood: Attached File  rc4.txt   907bytes   52 downloads
c.xwis.net: Attached File  xw.txt   834bytes   57 downloads

there no more packets to xwis or westwood being sent/received

the ip in those txt files doesnt matter as i already have another one while posting this ^_^

#11 Kanezor

Kanezor

    Corporal

  • Members
  • PipPip
  • 27 posts

Posted 18 May 2006 - 01:22 AM

dudley, the only interesting packetlog there is the one with the TCP connection to c.xwis.net.

It looks to me like you only logged incoming packets, not sent packets. It's relatively a good thing though: do not publicly post packetlogs of such!


You could try to run the program attached to the thread at the following URL to re-enter your CD key. It might fix your problem.

Thread describing C&C Renegade Serial Changer:
http://www.renegadeforums.com/index.php?t=...8&start=0&rid=0

Direct download:
http://www.renegadeforums.com/index.php?t=...le&id=962&rid=0

Be sure to reply with any positive or negative results.

#12 DeAd3yE11

DeAd3yE11

    Corporal

  • Members
  • PipPip
  • 10 posts

Posted 18 May 2006 - 03:41 AM

Make your own topic, do not hijack others.

View Post

He simply has the same problem and is looking for help, what is so bad about that? :dry:

#13 Mikey

Mikey

    Captain

  • ST Retirees
  • PipPipPipPipPipPip
  • 4751 posts

Posted 18 May 2006 - 06:18 AM

Hijacking someone elses topic is what is bad about that, and he needs to create his own topic. What is bad about your post is that this is not a disscussion forum, please dont turn it into one.

#14 dudley

dudley

    Corporal

  • Members
  • PipPip
  • 22 posts
  • Location:Rügen (Germany)
  • XWIS Name: dudley

Posted 18 May 2006 - 08:27 AM

dudley, the only interesting packetlog there is the one with the TCP connection to c.xwis.net.

It looks to me like you only logged incoming packets, not sent packets. It's relatively a good thing though: do not publicly post packetlogs of such!
You could try to run the program attached to the thread at the following URL to re-enter your CD key. It might fix your problem.

Thread describing C&C Renegade Serial Changer:
http://www.renegadeforums.com/index.php?t=...8&start=0&rid=0

Direct download:
http://www.renegadeforums.com/index.php?t=...le&id=962&rid=0

Be sure to reply with any positive or negative results.

View Post

as i know v00d00 quite good i have tried that already, but thx ;)
that serial changer is only altering the woldata file though

guess ill have to wait until i get my new hdd end of june when im renewing anything anyway :S

#15 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13438 posts
  • XWIS Name: XTF

Posted 18 May 2006 - 12:13 PM

c.xwis.net: Attached File  xw.txt   834bytes   57 downloads

View Post

You need the packets to c.xwis.net and you shouldn't post them here, as they contain your password and serial.

#16 dudley

dudley

    Corporal

  • Members
  • PipPip
  • 22 posts
  • Location:Rügen (Germany)
  • XWIS Name: dudley

Posted 18 May 2006 - 10:06 PM

ill get another sniffer and try again :blink:

---

done and resolved.
i found the packet sending the serial and saw it sending one of my fds serials. cant work at all :huh:
running fds and game on the same pc fuxxed it up :S

cleaned up my entire registry incl woldata file (from a backup taken right after an installation before) and it works now again :blink:
still weird that a fresh installation didnt fix it before :/

Edited by dudley, 18 May 2006 - 11:24 PM.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users