Jump to content


Photo

Yuri ra2md.ini edit + patch + fix didn't repair menu on windows 10


  • Please log in to reply
1 reply to this topic

#1 Tureynulal

Tureynulal

    New Conscript

  • Members
  • Pip
  • 1 posts

Posted 17 January 2019 - 02:14 AM

Hello!

 

I have installed Red Alert 2 Yuir's revenge from your xwis files. I have both original CDs, but those doesn't work on my Windows 10, even if I manually install them (with patches, regedit, fixes, and file edits, etc.).

 

Your Red Alert 2 works fine.

 

However your Yuri install starts the menu with invisible buttons, the background menu is there. I can push the buttons if I take the mouse there, so I can start the game by blindly clicking and hoping to get a skirmish with the Alamo map running.

 

In the game the resolution is good, it is very slow, the sound sometimes goes away, there is no music. If I press the Esc button I can't get back to the game, it freezes the last image, or I just don't find the buttons.

 

I edited the ra2md.ini:

 

 

[Intro]
Play=no
[Video]
AllowHiResModes=yes
AllowVRAMSidebar=yes
VideoBackBuffer=no
ScreenWidth=1920
ScreenHeight=1080
StretchMovies=yes
[MultiPlayer]
SendDelay=no
PortNumberOverride=0
PhoneIndex=-1
WOLLimitResolution=no
LastNickSlot=-1
Handle=50,61,72,61,73,7a,74,20,50,61,6c,69,
Color=6
ColorEx=-1
Side=YuriCountry
SideEx=-1
GameMode=1
[Skirmish]
GameMode=1
ScenIndex=4
GameSpeed=0
Credits=10000
UnitCount=10
ShortGame=no
SuperWeaponsAllowed=yes
BuildOffAlly=yes
MCVRepacks=yes
CratesAppear=yes
Slot01=4,8,1
Slot02=1,-2,-2
Slot03=1,-2,-2
Slot04=1,-2,-2
Slot05=1,-2,-2
Slot06=1,-2,-2
Slot07=1,-2,-2
[LAN]
GameMode=1
ScenIndex=0
GameSpeed=1
Credits=10000
UnitCount=10
ShortGame=yes
SuperWeaponsAllowed=yes
BuildOffAlly=yes
MCVRepacks=yes
CratesAppear=yes
Slot01=2,-2,-2
Slot02=2,-2,-2
Slot03=2,-2,-2
Slot04=2,-2,-2
Slot05=2,-2,-2
Slot06=2,-2,-2
Slot07=2,-2,-2
[WonlinePref]
GameMode=1
ScenIndex=0
GameSpeed=1
Credits=10000
UnitCount=10
ShortGame=yes
SuperWeaponsAllowed=yes
BuildOffAlly=yes
MCVRepacks=yes
CratesAppear=yes
Slot01=2,-2,-2
Slot02=2,-2,-2
Slot03=2,-2,-2
Slot04=2,-2,-2
Slot05=2,-2,-2
Slot06=2,-2,-2
Slot07=2,-2,-2
[Options]
GameSpeed=3
Difficulty=0
CampDifficulty=0
ScrollMethod=0
ScrollRate=3
AutoScroll=yes
DetailLevel=2
SidebarCameoText=yes
UnitActionLines=yes
ShowHidden=no
ToolTips=yes
[Audio]
SoundVolume=0.000000
VoiceVolume=0.700000
ScoreVolume=0.400000
IsScoreRepeat=no
IsScoreShuffle=no
SoundLatency=9
InGameMusic=yes
[Network]
Socket=65535
NetCard=0
NetID=ffcf,ffdf,ffcf,
[SerialDefaults]
CallWaitStringIndex=3
InitStringIndex=-1
DialMethod=T
Baud=-1
IRQ=-1
Port=0h
Compression=0
ErrorCorrection=0

 

I also used the compatibility fix.

 

The game is 1.001.

 

I also have the resolution editor program.

 

I reinstalled 10 times.

 

Still the problems remain (on my laptop it works fine on Windows 7, but I want to use my PC).

 

Please help.


Edited by Tureynulal, 17 January 2019 - 02:16 AM.


#2 rumblesom

rumblesom

    Captain

  • Strike Team
  • PipPipPipPipPipPip
  • 4970 posts

Posted 17 January 2019 - 09:14 PM

Should ask around at cncnet probably


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users