Jump to content


Fetching server list

  • Please log in to reply
5 replies to this topic

#1 Martard


    New Conscript

  • Members
  • Pip
  • 1 posts

Posted 09 October 2018 - 09:39 PM



I'm having problems with connecting my red alert 2 with the XWIS server. When I try to make a custom game (or any other game) I get "fetching server list" and then: "Could not connect to Westwood online, check your internet connection".


I found a few fixes but nothing seemed to work:

Go to Start > Run and type C:\WINDOWS\system32\drivers\etc\hosts. Hit enter, open it up with Notepad and clear any westwood related entries in there. Save and retry.  

- there is no westwood or any related entries (only commented out lines in fact)


I also can't select XWIS as my preferred server because I get the same error message when I try to go to 'internet -> my information'


Can anyone help me please. I ran out of things to try.





btw, game.exe and all other related files are allowed through my firewall so I guess the problem also doesn't lie there

Edited by Martard, 09 October 2018 - 09:40 PM.

#2 ollandos


    New Conscript

  • Members
  • Pip
  • 4 posts

Posted 10 October 2018 - 01:29 PM

I have the same probleem and i don 't why.?
How to fix this problem

Edited by ollandos, 10 October 2018 - 01:27 PM.

#3 ollandos


    New Conscript

  • Members
  • Pip
  • 4 posts

Posted 10 October 2018 - 05:11 PM

Wie kan mij helpen met dit
Wie kan mij helpen met dit fetching server line
Olaf jij?

#4 Showtime



  • Members
  • PipPipPipPipPipPipPip
  • 7989 posts

Posted 11 October 2018 - 08:28 AM


Go and play there

#5 Olaf



  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13448 posts
  • XWIS Name: XTF

Posted 11 October 2018 - 07:02 PM

What does http://xwis.net/downloads/XWISC.exe say for IPs?

#6 ollandos


    New Conscript

  • Members
  • Pip
  • 4 posts

Posted 13 October 2018 - 08:46 PM

Hey Olaf, ik heb de zelfde probleem met de ra2.
Ik log in ra2, ik ga bij een game ik klik accepteren en dan komt dat. Fetching server list.
Als ik een game maakt en ik en ik wil gaan starten komt het zelfde.
Kan jij mijn helpen aub

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users