Jump to content


Photo

"Connecting to Westwood Online" Screen


Best Answer rumblesom, 20 February 2015 - 01:59 PM

Game.exe in ur ra2 folder right click-> properties-> compatibility tab-> run this program in compatibility mode for xp service pack 3

No need to change resolution Go to the full post


  • Please log in to reply
13 replies to this topic

#1 adh1212

adh1212

    Corporal

  • Members
  • PipPip
  • 12 posts

Posted 15 February 2015 - 02:42 AM

Intel Core i5-3330 3.0GHz

64 bit Quad-Core Processor

6MB L3 Cache

8GB DDR3 1333

Intel HD Graphics 2500

 

I haven't had any issues besides alt-tabbing and screen shots until now. Went to sign in and it goes to "connecting to westwood online" screen. Then game freezes. Tried re-installing; same thing. Have not installed or deleted any updates to Windows nor Ra2. Don't know what's changed. Can anyone help?



#2 rumblesom

rumblesom

    Captain

  • Strike Team
  • PipPipPipPipPipPip
  • 4959 posts

Posted 15 February 2015 - 07:31 AM

Operating system = win 8?

#3 sbullen

sbullen

    Scott

  • Members
  • PipPipPipPipPipPip
  • 1534 posts

Posted 15 February 2015 - 12:37 PM

I have the same problem been workin fine but since yesterday im unable to get on :/



#4 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13436 posts
  • XWIS Name: XTF

Posted 15 February 2015 - 12:41 PM

Then game freezes.

No error message after a few minutes?

#5 Sealixir

Sealixir

    Sergeant

  • Donators
  • PipPipPip
  • 64 posts

Posted 15 February 2015 - 03:14 PM

Same for me, just hanging no error message, been working fine prior



#6 sbullen

sbullen

    Scott

  • Members
  • PipPipPipPipPipPip
  • 1534 posts

Posted 15 February 2015 - 03:29 PM

once it crashed when I try log in, if I minimize there is an error but it instantly goes before I can read it or try take a ss



#7 NeoGrant

NeoGrant

    Commander

  • Members
  • PipPipPipPipPipPipPipPip
  • 14914 posts
  • XWIS Name: neo

Posted 15 February 2015 - 03:32 PM

Under 'my information' is xwis set as the preferred server? 



#8 hardman

hardman

    Commander

  • Strike Team
  • PipPipPipPipPipPipPipPip
  • 10521 posts

Posted 15 February 2015 - 04:07 PM

Strange that this is happening to a few people. Anyone installed updates?

 

Has there been any server side changes?



#9 sbullen

sbullen

    Scott

  • Members
  • PipPipPipPipPipPip
  • 1534 posts

Posted 15 February 2015 - 04:15 PM

xwis is set at preferred server



#10 adh1212

adh1212

    Corporal

  • Members
  • PipPip
  • 12 posts

Posted 15 February 2015 - 07:32 PM

Yes, Windows 8.

 

I went into game.exe and changed to compatibility mode for Windows XP SP3. Entered game and changed resolution, now it's working again. Not sure why this became a problem but the couple changes I made worked!



#11 rumblesom

rumblesom

    Captain

  • Strike Team
  • PipPipPipPipPipPip
  • 4959 posts

Posted 20 February 2015 - 01:16 AM

I had the same problem stArting this morning and the solution above also worked for me

#12 sbullen

sbullen

    Scott

  • Members
  • PipPipPipPipPipPip
  • 1534 posts

Posted 20 February 2015 - 01:55 PM

That solution what is it in simple terms ? To me u may aswell be speakin French as I have no idea about computers :/

#13 rumblesom

rumblesom

    Captain

  • Strike Team
  • PipPipPipPipPipPip
  • 4959 posts

Posted 20 February 2015 - 01:59 PM   Best Answer

Game.exe in ur ra2 folder right click-> properties-> compatibility tab-> run this program in compatibility mode for xp service pack 3

No need to change resolution

#14 sbullen

sbullen

    Scott

  • Members
  • PipPipPipPipPipPip
  • 1534 posts

Posted 20 February 2015 - 02:44 PM

thank you it works again :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users