Jump to content


Photo

Red Alert 2 freezes (win 8.1)


Best Answer Otheus, 23 January 2015 - 05:51 PM

Well I had the issue that a lot of people had. I basically had everything working, meaning that i was able to click all the icons etc. However I didn't see the icons on the right (Single Player etc)

So what I did was download the .dll files that were suggested here:

http://xwis.net/forums/index.php/topic/176699-windows-8-trial-and-error-topic-post-your-bugs/page-4

by D3xtro. The Tiberian Sun fix worked for my RA2 too.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 Otheus

Otheus

    New Conscript

  • Members
  • Pip
  • 2 posts

Posted 23 January 2015 - 10:24 AM

Fixed


Edited by Otheus, 23 January 2015 - 10:24 AM.


#2 hardman

hardman

    Commander

  • Strike Team
  • PipPipPipPipPipPipPipPip
  • 10521 posts

Posted 23 January 2015 - 11:47 AM

Would you mind posting the issue and how you fixed it for future reference? Thanks.



#3 Otheus

Otheus

    New Conscript

  • Members
  • Pip
  • 2 posts

Posted 23 January 2015 - 05:51 PM   Best Answer

Well I had the issue that a lot of people had. I basically had everything working, meaning that i was able to click all the icons etc. However I didn't see the icons on the right (Single Player etc)

So what I did was download the .dll files that were suggested here:

http://xwis.net/forums/index.php/topic/176699-windows-8-trial-and-error-topic-post-your-bugs/page-4

by D3xtro. The Tiberian Sun fix worked for my RA2 too.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users