Jump to content


Photo

Need Help Playing RA2 on XWIS Server?


Best Answer Olaf, 18 December 2014 - 05:30 PM

Click the Downloads button above. If you want the new maps etc get the Red Alert 2 one. If not, just get the WOLAPI one.
You might also have to delete the winsock DLL from your game directory. Go to the full post


  • Please log in to reply
6 replies to this topic

#1 deputy865

deputy865

    Corporal

  • Members
  • PipPip
  • 10 posts

Posted 18 December 2014 - 04:28 PM

So I've signed up and I'm pretty sure I've registered my serial number (I've got to the control panel and everything and all it asks for is my log in information... it never takes me to a place to enter in a serial number?).. I then run my game as an Administrator, go to "Internet" and this is what pops up for me:

 

922D32C7-49F8-4712-96AC-E8E8619D78E9_zps

 

Any idea of what I need to do or what the issue is?

To play in a LAN with my cousin, I followed the instructions in this video and it has worked flawlessly.. I really hope I don't have to unistall and reinstall the game, as getting both computers to work with video below, it took some time.

 

https://www.youtube.com/watch?v=Jd9rh2PJk-8

 

Any help is appreciated!

 

Shane



#2 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13436 posts
  • XWIS Name: XTF

Posted 18 December 2014 - 05:30 PM   Best Answer

Click the Downloads button above. If you want the new maps etc get the Red Alert 2 one. If not, just get the WOLAPI one.
You might also have to delete the winsock DLL from your game directory.

#3 Edd

Edd

    I LoVe LiZa

  • Bounty Hunters
  • PipPipPipPipPipPip
  • 4097 posts
  • Location:USA
  • XWIS Name: Edd

Posted 18 December 2014 - 09:45 PM

http://xwis.net/downloads/Red-Alert-2-Multiplayer.exe

 

Download this one. This takes no more than 2 min.


Edited by Edd, 18 December 2014 - 09:46 PM.


#4 bmlabout

bmlabout

    Corporal

  • Members
  • PipPip
  • 29 posts

Posted 04 February 2015 - 11:04 PM

While installing, AVG caught a Trojan... WTF xwis?


Edited by bmlabout, 05 February 2015 - 12:01 AM.


#5 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13436 posts
  • XWIS Name: XTF

Posted 05 February 2015 - 07:29 AM

What trojan?

#6 DylHole

DylHole

    Captain

  • Members
  • PipPipPipPipPipPip
  • 4859 posts

Posted 05 February 2015 - 08:12 AM

AVG often gives false positives.



#7 bmlabout

bmlabout

    Corporal

  • Members
  • PipPip
  • 29 posts

Posted 05 February 2015 - 07:34 PM

not sure what the name of it was but I think it started with a C. I removed it and the game is working as far as I can tell. I am having connection issues with certain other players though, but not all.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users