Jump to content


Photo

Problem with XGS


  • Please log in to reply
11 replies to this topic

#1 TheNecrons

TheNecrons

    Seal

  • Members
  • PipPipPipPip
  • 137 posts

Posted 30 August 2014 - 03:57 AM

Hello there,

I have a problem: I still can't record games with XGS. I installed the file, but when i open the recorder, a message says: "Unable to find Red Alert 2". The same question was made in the "XGS guide for new users" topic, but i didn't find an answer there.

Other informations:
-I don't have RA2 installed in the default location (C://Program Files, i think), it is on an another Disk (i think G://)
-XGS is installed in Program Files
-BUT i also tried to install it in the same game folder, but it didn't work anyway
-It worked on my old PC.

Can someone help me?

Thank you.

#2 Enj0y

Enj0y

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 922 posts
  • Location:New Zealand
  • XWIS Name: Enj0y

Posted 30 August 2014 - 07:00 AM

I don't know if you waiting for XGS to start ra2 and not sure if it matters that its in G drive.

 

But mine say's the same until I start RA2, after that it's see RA2



#3 AMadKirov

AMadKirov

    Bad?Aim

  • Members
  • PipPipPipPipPipPip
  • 1091 posts

Posted 30 August 2014 - 12:33 PM

It will say the same untill you launch RA2/Yuris.  So you can open XGS recorder before/after launch the game and before you start playing. and it will be ok.



#4 Nuc1eoN

Nuc1eoN

    Sergeant

  • Members
  • PipPipPip
  • 90 posts

Posted 30 August 2014 - 12:38 PM

Same happens for me. It doesn't matter were I install Ra2, and the registry entries are correct.
 

It will say the same untill you launch RA2/Yuris.  So you can open XGS recorder before/after launch the game and before you start playing. and it will be ok.


Let me quote Olafs Website:

You can now start XGS before the game. In fact, XGS will start the game for you.



#5 FReQuEnZy

FReQuEnZy

    Retired

  • Members
  • PipPipPipPipPipPipPip
  • 7986 posts

Posted 30 August 2014 - 03:21 PM

I've always installed xgs in the game folder.



#6 TheNecrons

TheNecrons

    Seal

  • Members
  • PipPipPipPip
  • 137 posts

Posted 30 August 2014 - 09:36 PM

Ran XGS after i opened RA2. Didn't work, it still says "Unable to find Red Alert 2". I will re-install it in the Game directory.



#7 Jev

Jev

    Captain

  • Bounty Hunters
  • PipPipPipPipPipPip
  • 1024 posts

Posted 31 August 2014 - 06:39 AM

Try launching XGS game spy. It will normally say " unable to find red alert 2". Leave it running on your desktop. Then launch the game and let it load up. Click on "Internet" then on "custom match". Once you have joined the lobby tab back to desktop and the recorder should now say "waiting" . Just check if it says that. Also, check your "My documents" folder. See if you have a folder in there named XGS. If you locate that folder, open it up and see if you have any files in there. If you have, then the recorder should be working ok. If not, you may have to wait for the Big O to respond.

#8 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13436 posts
  • XWIS Name: XTF

Posted 31 August 2014 - 11:41 AM

Are you running both as administrator?

#9 Nuc1eoN

Nuc1eoN

    Sergeant

  • Members
  • PipPipPip
  • 90 posts

Posted 31 August 2014 - 01:38 PM

Yessss....

#10 TheNecrons

TheNecrons

    Seal

  • Members
  • PipPipPipPip
  • 137 posts

Posted 01 September 2014 - 10:48 PM

Thanks very much, Olaf! Ran as Admin and it works!.

Thank you.



#11 Nuc1eoN

Nuc1eoN

    Sergeant

  • Members
  • PipPipPip
  • 90 posts

Posted 02 September 2014 - 11:44 AM

@TheNecrons: But you needed to install it into the game directory too, right?

#12 TheNecrons

TheNecrons

    Seal

  • Members
  • PipPipPipPip
  • 137 posts

Posted 02 September 2014 - 02:48 PM

I installed XGS in game directory, and ran both as adminstrator.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users