Jump to content


Photo

Help installing xwis


  • Please log in to reply
7 replies to this topic

#1 Casablanca

Casablanca

    Seal

  • Members
  • PipPipPipPip
  • 425 posts
  • XWIS Name: fgj

Posted 21 April 2014 - 05:52 AM

So I now have windows 8.1..when i install tib sun via the client on this site, I gt 1 of 2 errors

 

when i load it up, none of the buttons appear (skirmish, internet etc) its only the background

 

OR

 

The buttons appear, and when i click on any of them, it just freezes

 

 

...ideas?



#2 rooisugly

rooisugly

    Seal

  • Members
  • PipPipPipPip
  • 119 posts
  • XWIS Name: nil

Posted 21 April 2014 - 07:31 AM

try and bring ur laptop near a heater.it should work well then



#3 hardman

hardman

    Commander

  • Strike Team
  • PipPipPipPipPipPipPipPip
  • 10511 posts

Posted 21 April 2014 - 09:11 AM

AFAIK nobody has got RA2 to work fully on windows 8. I assume similar problems are encountered for Tib Sun.

 

Try changing compatibility mode to windows XP SP3. Installing this into your Tib Sun directory may help http://tore.cnc-comm.../TS_Win8fix.zip but i think its only for the hard copy.

 

 

also: http://www.desura.com/tutorials/tiberian-sun-windows-8-fix-at-high-resolution



#4 ZiGZaG

ZiGZaG

    Commander

  • ST Retirees
  • PipPipPipPipPipPipPip
  • 5085 posts
  • Location:Scotland, Glasgow
  • XWIS Name: Freedom

Posted 21 April 2014 - 12:06 PM

Read through this.

 

http://xwis.net/forums/index.php/topic/176699-windows-8-trial-and-error-topic-post-your-bugs/page-7



#5 Casablanca

Casablanca

    Seal

  • Members
  • PipPipPipPip
  • 425 posts
  • XWIS Name: fgj

Posted 21 April 2014 - 07:09 PM

So i fixed my issue with windows 8.1....did the windows 8 folder download..

however now i cannot change my resolution...i edit the sun.ini file several times, copy paste it etc, but when i load tib sun, its always the small resolution...



#6 Casablanca

Casablanca

    Seal

  • Members
  • PipPipPipPip
  • 425 posts
  • XWIS Name: fgj

Posted 22 April 2014 - 12:46 AM

Think I fixed it...



#7 Iran

Iran

    Seal

  • Members
  • PipPipPipPip
  • 133 posts

Posted 23 April 2014 - 03:31 PM

TS doesn't work properly with windows 8/8.1, RA2 and YR are mostly fine but alt+tabbing is broken



#8 Casablanca

Casablanca

    Seal

  • Members
  • PipPipPipPip
  • 425 posts
  • XWIS Name: fgj

Posted 23 April 2014 - 04:04 PM

yea i noticed i cant alt tab worth shit on here...oh well lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users