Jump to content


Photo

TS AutoSS Issues


  • Please log in to reply
54 replies to this topic

#26 ItsMeSeb

ItsMeSeb

    Sergeant

  • Members
  • PipPipPip
  • 54 posts

Posted 17 May 2013 - 02:33 AM

solved the resolution issure by typing hires in the main menu - thanks to house4lfe olafs multiplayer only version + auto ss = http://xwis.net/forums/index.php/topic/177134-downloads/

#27 nodrescue

nodrescue

    nodrescue

  • Members
  • PipPipPipPip
  • 445 posts

Posted 18 May 2013 - 12:03 PM

.


Edited by nodrescue, 10 July 2013 - 10:50 AM.


#28 MrFrodo

MrFrodo

    TITAN

  • Members
  • PipPipPipPipPip
  • 519 posts

Posted 18 May 2013 - 05:46 PM

Just a little heads up for players using the auto ss who are being kicked from games once 8th player joins,

If you enter the game room 1st you will not get auto kicked on 8, not sure why but it seems to be ok if you join first.

Not sure if this information will help Sean in resolving the ongoing problems with auto ss.

But i was looking into this system of auto ss and i guess because the game was made and the 8 player requires a patch,

Maybe the auto ss see's 8 players as to many due to the game not having a 8 player mode built in,

I think this just happened to me. I was the 8th to join pete's game. And I got "Main executable has stopped working"



#29 Orochi

Orochi

    Seal

  • Members
  • PipPipPipPip
  • 485 posts

Posted 19 May 2013 - 04:37 PM

the auto ss works with 8 players on official maps, but when i have tried to join a game that had a mod map set and 7 or 8 players, my game crashed.



#30 elitegi10

elitegi10

    Sergeant

  • Members
  • PipPipPip
  • 95 posts

Posted 26 May 2013 - 05:39 PM

What's the link for the latest Auto SS? Why isn't it stickied?



#31 elitegi10

elitegi10

    Sergeant

  • Members
  • PipPipPip
  • 95 posts

Posted 26 May 2013 - 05:54 PM

Okay little issue: I just downloaded and installed the game from the link olaf gives on the download page (with auto ss included). But that only puts one exe in the folder and thats the one that launches auto ss. Can't join an 8 player game now because ts auto-closes when I join it. Is there a link to a backup exe or am I outta luck here?

 

Edit: Found a backup copy on my regular hard drive. But maybe a backup .exe should be included in the regular download until a more stable Auto SS can be figured out.


Edited by elitegi10, 26 May 2013 - 05:59 PM.


#32 nitemarez

nitemarez

    Seal

  • Members
  • PipPipPipPip
  • 355 posts

Posted 27 May 2013 - 02:53 PM

at stats screen after a tourny is played I get main executable error, ts crashes no ss are uploaded nor is there a game record of the game ever taking place.

 

thats the only thing I notice so far, but I'm only 3 games in with using it.

 

edit : the game was also over 45+ minutes if that helps, the other 2 tournies I played worked fine but both averaged close to 7 minutes.

 

maybe this is an issue with the number of auto ss taken by two parties using large resos over a lengthy game?  too much???


Edited by nitemarez, 27 May 2013 - 03:03 PM.


#33 D34DF45T

D34DF45T

    Corporal

  • New Members
  • PipPip
  • 42 posts

Posted 27 May 2013 - 03:12 PM

i got it working but have the usual bugs, joining on 7/8er mod-game shuts down  (havnt tried ww 8er yet)

other than that, so far this thing is pretty good, cheers!



#34 House4Lfe

House4Lfe

    Seal

  • Members
  • PipPipPipPip
  • 111 posts

Posted 28 May 2013 - 02:27 AM

Ok... suddenly i just CANT play any 8er... when i join a 8er and theres already 7 players or when i am in 8er and the 8th player joins, i get ie.

 

 

Does anyone have the old multiplayer ts without autoss? This cant be used by now... too many issues



#35 MrFrodo

MrFrodo

    TITAN

  • Members
  • PipPipPipPipPip
  • 519 posts

Posted 28 May 2013 - 02:41 AM

same here...try this http://xwis.net/temp/XWIS-Tiberian-Sun-Update.exe . Should  give u Game backup.exe



#36 D34DF45T

D34DF45T

    Corporal

  • New Members
  • PipPip
  • 42 posts

Posted 28 May 2013 - 01:21 PM

wtf is this?

http://xwis.net/ts/screenshots/2518937/

and

http://xwis.net/ts/screenshots/2518933/

 

i was just looking at the screenshots on the site and seen these 2 amoung about 5 of the same type. loooks like hacks to me can someone clarify?


Edited by trunkdonk, 28 May 2013 - 01:23 PM.


#37 Fjnecjgar

Fjnecjgar

    Seal

  • Members
  • PipPipPipPip
  • 184 posts

Posted 28 May 2013 - 01:31 PM

Where did you find those screenshots from? just one particular player?



#38 D34DF45T

D34DF45T

    Corporal

  • New Members
  • PipPip
  • 42 posts

Posted 28 May 2013 - 01:34 PM

yea looks like one player:

 

http://xwis.net/ts/screenshots/



#39 Fjnecjgar

Fjnecjgar

    Seal

  • Members
  • PipPipPipPip
  • 184 posts

Posted 28 May 2013 - 01:40 PM

Its an anti-shroud cheat which is new to me.

 

Sean! is it possible to track who these ss's belong to and find the culprit?



#40 D34DF45T

D34DF45T

    Corporal

  • New Members
  • PipPip
  • 42 posts

Posted 28 May 2013 - 01:47 PM

http://xwis.net/ts/games/35849/

 

player is dtvd



#41 MrFrodo

MrFrodo

    TITAN

  • Members
  • PipPipPipPipPip
  • 519 posts

Posted 28 May 2013 - 07:15 PM

i even saw some ss with giant fiends...its PROBABLY dcaesal with different logs


Edited by MrFrodo, 28 May 2013 - 07:24 PM.


#42 Fjnecjgar

Fjnecjgar

    Seal

  • Members
  • PipPipPipPip
  • 184 posts

Posted 14 June 2013 - 12:31 PM

Is there an update of when the bugs will get fixed?



#43 nodrescue

nodrescue

    nodrescue

  • Members
  • PipPipPipPip
  • 445 posts

Posted 09 July 2013 - 07:44 AM

.


Edited by nodrescue, 10 July 2013 - 10:50 AM.


#44 Mole40k

Mole40k

    Seal

  • Strike Team
  • PipPipPipPip
  • 485 posts
  • Location:Lancaster, UK
  • XWIS Name: Mole40k

Posted 26 July 2013 - 08:37 PM

Just a comment to add into the mix Sean for when you guys are working on AutoSS, it would be really useful if all the SSs had timestamps on them. 



#45 stOwned

stOwned

    Seal

  • Members
  • PipPipPipPip
  • 133 posts

Posted 02 August 2013 - 12:59 AM

installed auto ss! woohoo!!! works great n the only problem i have with it is the game crashing randomly after matches. can anything be done about this?



#46 Fjnecjgar

Fjnecjgar

    Seal

  • Members
  • PipPipPipPip
  • 184 posts

Posted 02 August 2013 - 05:07 PM

Is there an update of when the bugs will get fixed?



#47 nodrescue

nodrescue

    nodrescue

  • Members
  • PipPipPipPip
  • 445 posts

Posted 14 August 2013 - 12:40 AM

Auto SS should not have been given out to players until it was working 100% and all errors fixed,

To many players are getting DC, booted from game rooms all to proof they play fair.

 

Surely any other game on the market would be tried & Tested before sold so surely this add on should be the same.

I would like to see every player using this but you surely cannot enforce this until its working 100%

 

Most players have removed it again now as fed up being dc or kicked from games. 

But i have noticed as a host the player if accepts fast and host press go does not get kicked like there is a timer on it.



#48 kab00m4u

kab00m4u

    Seal

  • Members
  • PipPipPipPip
  • 168 posts

Posted 14 August 2013 - 06:15 AM

i get ie more than ever now, :-/ with graphics patch enabled and ddraw patch. seems to only happen when i have autoss enabled.

 

i use two diff versions of ts now, try to remember to use no autoss for ff 6-8rs, seems more likely to ie with lasers/disrs going everywhere, and i dont want to anger the other 5-7 players. sometimes i forget to switch to other dl'd version of ts without autoss and will get ie from laser or disr, and i believe autoss patch is why. only difference. 

 

still glad autoss exists though. overall. cheers


Edited by kab00m4u, 16 August 2013 - 09:11 AM.


#49 NEVO

NEVO

    Corporal

  • Members
  • PipPip
  • 18 posts

Posted 22 October 2013 - 06:49 PM

Installed auto SS, i was told to find the new exe in WW folder "Tiberian Sun" but it doesnt launch, i have windows 7.

 

Something to do with compatibility?



#50 MrFrodo

MrFrodo

    TITAN

  • Members
  • PipPipPipPipPip
  • 519 posts

Posted 22 October 2013 - 07:32 PM

After you install the TS Update, you should have TWO '.exe' files 'Game backup.exe' and 'Tiberian Sun.exe'.

 

So yes the file that you have to run is 'Tiberian Sun.exe'. Make sure you running it in compatibility mode XP SP2/3, and tick 'Run as Administrator'. Check Firewall also. I have windows 7 works fine except for the occasional crashes..

 

And as for 'Game backup.exe', it is regular TS WITHOUT the XTS(autoss).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users