Jump to content


Photo

TS with Windows 8


  • Please log in to reply
11 replies to this topic

#1 xwisbandit

xwisbandit

    Corporal

  • New Members
  • PipPip
  • 18 posts

Posted 16 March 2013 - 01:00 AM

Hey guys, most of you know me as Conkeru aka IIIIIIIII aka maybe 40 other logs, you guys know, i've smashed you all many times 1v1 in terrace remember? Stfu Seansington dont say nuffin, you either Ollie, fuckers.. anyway, I got a new laptop from BestBuy two days ago for work and play, it has Windows 8 on it, i downloaded and installed TS just fine, it loads fine, but when i click on Internet to play it just.. does nothing... Does anyone know about TS compatability with Windows 8? Sad thing is, in BestBuy, every single last one of their computers/desktops/laptops/tablets are Windows 8 Machines? Mostly all Intel processors no AMD? Fail. Anywho, I love TS just like the rest of you, and was eager and excited to play with you guys again when I got this, any help would be appreciated, thanks guys.


Edited by xwisbandit, 16 March 2013 - 01:01 AM.


#2 Rocker219

Rocker219

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 742 posts

Posted 16 March 2013 - 01:49 AM

http://xwis.net/forums/index.php/topic/176699-windows-8-trial-and-error-topic-post-your-bugs/page-2#entry1529757

 

Ra2 has similar problem



#3 xwisbandit

xwisbandit

    Corporal

  • New Members
  • PipPip
  • 18 posts

Posted 16 March 2013 - 01:55 AM

Wow.. ok Windows 8 I'm am officially impressed. Compatibility Mode Troubleshooter? Sweet! their is also a file called TS_win8fix that works also, I used both. Cheers! 



#4 xwisbandit

xwisbandit

    Corporal

  • New Members
  • PipPip
  • 18 posts

Posted 16 March 2013 - 07:23 AM

Uhm, new update it runs choppy as hell and weird? Best alternative to Windows 8 is installing XP through VMWare and playing that way. Cheers m8's



#5 apple

apple

    Corporal

  • New Members
  • PipPip
  • 21 posts

Posted 19 March 2013 - 04:28 PM

I finnally got TS working with windows 8 !


Edited by apple, 19 March 2013 - 11:36 PM.


#6 PATRIOT15

PATRIOT15

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 669 posts
  • Location:Russia
  • XWIS Name: PATR1OT

Posted 20 March 2013 - 04:36 AM

How u did it, entered the Hogwarts and learned some magic?



#7 mmtrt

mmtrt

    New Conscript

  • New Members
  • Pip
  • 3 posts

Posted 21 March 2013 - 06:47 AM

Iam on windows 8 also using tiberian sun with this TS_win8fix but game lags on higher resolution also on windowed mode tried nothing helps but on lower like 1024x786,800x600 game works fast no lag its kinda weird.


Edited by mmtrt, 21 March 2013 - 06:48 AM.


#8 apple

apple

    Corporal

  • New Members
  • PipPip
  • 21 posts

Posted 21 March 2013 - 02:15 PM

how do u do windowed mode i forgot, maybe that can help me get the reso working.



#9 PATRIOT15

PATRIOT15

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 669 posts
  • Location:Russia
  • XWIS Name: PATR1OT

Posted 21 March 2013 - 03:37 PM

Iam on windows 8 also using tiberian sun with this TS_win8fix but game lags on higher resolution also on windowed mode tried nothing helps but on lower like 1024x786,800x600 game works fast no lag its kinda weird.

Same things on RA2, but I dont use any fixes for it. Just capability mode with XP SP3 and runing program as administrator, cant say that it helps anyway. 



#10 mmtrt

mmtrt

    New Conscript

  • New Members
  • Pip
  • 3 posts

Posted 22 March 2013 - 10:52 AM

how do u do windowed mode i forgot, maybe that can help me get the reso working.

just add -win to game shortcut file end if dont have shortcut then make one.

 

Same things on RA2, but I dont use any fixes for it. Just capability mode with XP SP3 and runing program as administrator, cant say that it helps anyway. 

RA2 and Yuri both game works fine here on higher res with no lag on windows 8 used wxpsp3 with 16bit colour on all game exe files tested today played both games. 

add this VideoBackBuffer=no in your RA2.ini or if want for yuri add to RA2MD.ini file on Video section on top of screenwidth save it might fix lag problem.



#11 stOwned

stOwned

    Seal

  • Members
  • PipPipPipPip
  • 133 posts

Posted 23 March 2013 - 07:37 AM

 .



#12 PATRIOT15

PATRIOT15

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 669 posts
  • Location:Russia
  • XWIS Name: PATR1OT

Posted 03 April 2013 - 08:41 PM

RA2 and Yuri both game works fine here on higher res with no lag on windows 8 used wxpsp3 with 16bit colour on all game exe files tested today played both games. 

add this VideoBackBuffer=no in your RA2.ini or if want for yuri add to RA2MD.ini file on Video section on top of screenwidth save it might fix lag problem.

 

Still no use. Yeah, it became much faster, but still not the same what was on Win 7 and XP. Skirmish on 6-th speed runs like it on 4-th or less, and scrolling across the map still retarded and laggy. Thats what about First Decade edition.

 

As for mini RA2 downloaded from here, things seemed to be else. In skirmish, on 6-th speed all unreally fast, and on 5-th it seems to be kinda retarded, but may be problem solved about multiplayer, dont really know, have to test it when I'll have time.


Edited by PATRIOT15, 03 April 2013 - 08:47 PM.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users