Jump to content


Photo

I was trying to play a QM and got this message


  • Please log in to reply
4 replies to this topic

#1 sKuFFeD

sKuFFeD

    Seal

  • Members
  • PipPipPipPip
  • 208 posts

Posted 28 October 2012 - 06:48 PM

I was playing, just built my barracks and a dog and got this message.

See attachment.

I also don't have new maps that I see people trying to play maybe that has something to do with it?

I also wanted to post it just incase whoever I was playing might say I was d/c on purpose.

ugh.. I think I'm having connection problems too,

tried playing on country swing with 3 others and I couldn't connect fml :bye2: :bye2: :bye2: :bye2:

Attached Thumbnails

  • red alert 2.png


#2 sKuFFeD

sKuFFeD

    Seal

  • Members
  • PipPipPipPip
  • 208 posts

Posted 28 October 2012 - 07:07 PM

Just happened again on just a regular game. I fixed my fire wall settings.

But right when I build a barracks it says the same message about the file..

#3 KoninhoPau

KoninhoPau

    Captain

  • Members
  • PipPipPipPipPipPip
  • 1005 posts

Posted 28 October 2012 - 07:10 PM

i had the same a few days ago and downloaded the ra2 optimizer and was abled to play again

http://www.mediafire.com/?8t7eyyy8qj3h6vp

#4 sKuFFeD

sKuFFeD

    Seal

  • Members
  • PipPipPipPip
  • 208 posts

Posted 28 October 2012 - 07:18 PM

my anti virus removed the file. Said it wasnt save to use.

anything else maybe i could DL?

#5 SoVsOrDiE

SoVsOrDiE

    Music is my religion!

  • Members
  • PipPipPipPipPipPip
  • 3664 posts
  • Location:Manchester, UK
  • XWIS Name: SoVsOrDiE

Posted 28 October 2012 - 09:38 PM

Pretty sure the 'optimizer' he speaks of is actually the XWIS update. Find it in the download section at top of page. Hope it works for you! Remember to run everything as admin!


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users