Jump to content


Photo

the game gets fps lags


  • Please log in to reply
12 replies to this topic

#1 pric0terror

pric0terror

    New Conscript

  • Members
  • Pip
  • 8 posts

Posted 06 October 2012 - 06:51 AM

i saw on other forums that people have same issuses with amd processors and this game, like i do.
i had intel pentium and geforce 5200fx and it worked great, now i have amd phenom II 955 x4 and sapphire 5770HD and i can play that game cause of it.
it has to do with either processor/video card/memory or it might be some kind of unsupported platform.
i dont really know what to do and im frustrated, if you want i can record the problem with my phone.

i really want to play this game, but i cant like this, my pc is good with other games but not with TS for some reason :/

thanks to whoever helps or tries to :)

#2 NeoGrant

NeoGrant

    Commander

  • Members
  • PipPipPipPipPipPipPipPip
  • 14914 posts
  • XWIS Name: neo

Posted 06 October 2012 - 09:46 AM

http://xwis.net/forums/index.php/topic/154235-ra2-lag-choppyslow-gameplay/

Solution 6, should still apply ( I think) in ts.ini or something similar

#3 pric0terror

pric0terror

    New Conscript

  • Members
  • Pip
  • 8 posts

Posted 06 October 2012 - 10:56 AM

this information is useful, ill get right onto it :) thank you
(sulotion 7 described my problem very clearly but after folowing it and opening the game the whole screen of the game turned black, but things were still clickable.. which resulotion will be best?)

#4 pric0terror

pric0terror

    New Conscript

  • Members
  • Pip
  • 8 posts

Posted 06 October 2012 - 11:16 AM

ok i fixed it, thanks to these guys:
http://www.stuffhost.de/files/cnc/CnCPatcher.html
we should sticky it or something :) the game runs flawlessly now, and at the speed of light

#5 NeoGrant

NeoGrant

    Commander

  • Members
  • PipPipPipPipPipPipPipPip
  • 14914 posts
  • XWIS Name: neo

Posted 06 October 2012 - 11:18 AM

Ah thats useful to know, thank you. & Great to see its working OK now, enjoy!

#6 Ste_J

Ste_J

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 733 posts

Posted 06 October 2012 - 12:03 PM

With TS, I think it's a case of the bigger the resolution, the better, so long as your resolution isn't so big that the height of your viewing area is taller than the map itself, meaning that it'll be all weird and distorted as you scroll along!! ;*S

Have fun on TS, by the way, and prepare for lots of frustration!!!!! ;*(

#7 pric0terror

pric0terror

    New Conscript

  • Members
  • Pip
  • 8 posts

Posted 06 October 2012 - 01:12 PM

With TS, I think it's a case of the bigger the resolution, the better, so long as your resolution isn't so big that the height of your viewing area is taller than the map itself, meaning that it'll be all weird and distorted as you scroll along!! ;*S

Have fun on TS, by the way, and prepare for lots of frustration!!!!! ;*(


it is frustrating.. would love to have their source code to do the game a little bit easier and have SC/SC2 oriented play-style.. for god's sake you can't even double click a unit to select all of them :/

#8 Mikoz

Mikoz

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 7091 posts
  • Location:AMSTERDAM
  • XWIS Name: Palacio

Posted 06 October 2012 - 01:27 PM

xwis lags badly lately, glad you guys are pointing it out.

#9 Tahj

Tahj

    Captain

  • ST Retirees
  • PipPipPipPipPipPip
  • 1736 posts
  • Location:Celebration, FL
  • XWIS Name: Tahj

Posted 06 October 2012 - 01:46 PM

xwis lags badly lately, glad you guys are pointing it out.


This has nothing to do with XWIS as games are peer-to-peer

Edited by Sean3z, 06 October 2012 - 01:47 PM.


#10 Ste_J

Ste_J

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 733 posts

Posted 07 October 2012 - 01:09 AM

I think you press U on the keyboard to select all units on TS!!!!1 There's other functions that you have to configure, though!!!!!

#11 elitegi10

elitegi10

    Sergeant

  • Members
  • PipPipPip
  • 95 posts

Posted 07 October 2012 - 04:08 AM

I tried this patch vs 7 AI's on the fastest game speed and it works. It used to slow down to about game speed 5 late game when all teams and I had a fully built base (which would take about 1-2 mins), and would even slow down a bit more with action on screen. After the patch It's about 1.5x faster when fully built and action on screen causes NO slowdons at all. It was so fast that I had quickly killed 4 bases with inf/titty spam on forest fires but then all other AI's targetted me. Missiles, ion cannon's, hunter seekers and unit spam everywhere, They killed me haha :D

Basically, get this patch now.

#12 pric0terror

pric0terror

    New Conscript

  • Members
  • Pip
  • 8 posts

Posted 07 October 2012 - 12:17 PM

i can't play on "Fastest", only "Faster".. it's impossible too damn fast, you can't even move and the AI already has everything built

#13 Ste_J

Ste_J

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 733 posts

Posted 07 October 2012 - 02:58 PM

Ya!!!!1 ;*@ On fastest speed, disruptors move across the land about as fast as a Nod bike does in online play, and you make infantry so fast that you'd be out of money before you even got your second ref while man rushing! ;*@ Online play would be an absolute nightmare if there was no lag at all, and the game played as fast as fastest speed during skirmishes!!!!!! ;*(


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users