Jump to content


Photo

Unable to connect


  • Please log in to reply
210 replies to this topic

#201 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13438 posts
  • XWIS Name: XTF

Posted 12 September 2011 - 08:11 PM

i've enabled DMZ, tried playing without a router, and still only connecting to certain people.

1v1?

#202 americapwnnnn

americapwnnnn

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 805 posts

Posted 12 September 2011 - 08:42 PM

I connect to all, also 2v2

#203 BeHumble

BeHumble

    Here & There

  • Members
  • PipPipPipPipPipPip
  • 2897 posts
  • Location:USA, south carolina
  • XWIS Name: LooKaUFO

Posted 13 September 2011 - 03:17 AM

I connect to all, also 2v2



#204 jack182

jack182

    New Conscript

  • Members
  • Pip
  • 5 posts

Posted 14 September 2011 - 05:30 AM

Olaf, I am only connecting to certain people, wether 1v1 or 2vs2.

#205 amundi

amundi

    Corporal

  • Members
  • PipPip
  • 33 posts

Posted 14 September 2011 - 06:17 PM

Still is so frustrating!
I only play nonrated games 2vs2 for 5-6 years ago. No problem! I bought The C&C Collection for about 7 years ago. I update to RA2 vers 1.06.
Still, from few weeks ago, I have this problem: after EACH game I finish, I cant reconect to XWIS Server, a messaage appear: "You've been disconected from the server" and after that my all Internet is freeze! My router is freeze, the only way to can reconect on Xwis server is to restart the router...PLEASE SOMEBODY HELP ME!
Im not an PC expert, I donno what to do!
I have The same WinXP for just 4-5 years ago, I have firewall ON - Windows firewall. Obviously, from time to time I must reinstal the Operating System but nothing go wrong until few weeks ago. Same computer, same Operating System, same router, same settings for 4-5 years ago.

Edited by amundi, 14 September 2011 - 06:22 PM.


#206 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13438 posts
  • XWIS Name: XTF

Posted 14 September 2011 - 06:24 PM

I donno what to do!

Create your own topic.

#207 amundi

amundi

    Corporal

  • Members
  • PipPip
  • 33 posts

Posted 14 September 2011 - 06:25 PM

Create your own topic.

Already did, Mr OLAF
Is all about XWIS server's problems :(

http://xwis.net/forums/index.php/topic/170451-my-internet-freeze-after-i-leave-a-game-from-the-ra2s-lobby/

Edited by amundi, 14 September 2011 - 06:26 PM.


#208 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13438 posts
  • XWIS Name: XTF

Posted 14 September 2011 - 07:00 PM

Then don't post in other topics.

#209 ltricblue

ltricblue

    Corporal

  • Members
  • PipPip
  • 42 posts

Posted 14 September 2011 - 07:32 PM

hi olaf
is it fixed yet? do you know what the problem is?

#210 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13438 posts
  • XWIS Name: XTF

Posted 14 September 2011 - 07:52 PM

Yes, it's fixed.

#211 NahinStar

NahinStar

    Command3r

  • Members
  • PipPipPipPipPipPip
  • 2105 posts
  • Location:BrooKLyN!
  • XWIS Name: Makyura

Posted 15 September 2011 - 08:04 AM

Yup thanks for the dilligent effort, i can connect alot more better to eveyrone than i could last week. Things are looking up.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users