Jump to content


Photo

Unable to connect


  • Please log in to reply
210 replies to this topic

#176 DylHole

DylHole

    Captain

  • Members
  • PipPipPipPipPipPip
  • 4859 posts

Posted 07 September 2011 - 03:56 AM

today i tried 4-5games, all connected. fully new pc, but same rooter options. have no idea what the trick

server most likely

#177 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13438 posts
  • XWIS Name: XTF

Posted 07 September 2011 - 01:33 PM

Did anyone with problems try forwarding a port *and* setting that port in network options?

today i tried 4-5games, all connected. fully new pc, but same rooter options. have no idea what the trick

Firewall on old PC?

#178 americapwnnnn

americapwnnnn

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 805 posts

Posted 07 September 2011 - 01:36 PM

Did anyone with problems try forwarding a port *and* setting that port in network options?

Yes.

I now connect to almost everybody 1v1, but most of the times i have to click 2 times on start.

So i create game, and press start. We then wont connect but when u wait untill both players can type (sounds weird i know) and then press start, the game actually loads.

2v2 is still impossible, happens maybe 1 out of 10 but i stopped trying.

Qm works, but same as 1v1 in cm, u have to wait for 2nd screen.

#179 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13438 posts
  • XWIS Name: XTF

Posted 07 September 2011 - 02:20 PM

It seems the game is first trying to use another port, even though the user has explicitly set one.



2v2 is still impossible, happens maybe 1 out of 10 but i stopped trying.


Did you and the others in the game set DMZ?

#180 americapwnnnn

americapwnnnn

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 805 posts

Posted 07 September 2011 - 10:47 PM

Did you and the others in the game set DMZ?

I did, but no idea about others. I only know 1 other player who set his IP to DMZ and strange thing is; the game just load direct, so maybe you are right about port settings and game trying to find other port.

But i see a lot of 2v2 games in lobby so i guess many people wont have the connection problem anymore.

I like 1v1 more than 2v2 anyway so i stopped bothering getting 2v2 games.

#181 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13438 posts
  • XWIS Name: XTF

Posted 08 September 2011 - 05:06 PM

EA told me the problem is fixed. Could anyone confirm?

#182 Exclusive

Exclusive

    Seal

  • Members
  • PipPipPipPip
  • 207 posts

Posted 08 September 2011 - 05:38 PM

EA told me the problem is fixed. Could anyone confirm?


I can confirm: Server is still #@$% just tried few games connected 2 games 5 games not and 2vs2 was impossible

Edited by Exclusive, 08 September 2011 - 05:39 PM.


#183 FReQuEnZy

FReQuEnZy

    Retired

  • Members
  • PipPipPipPipPipPipPip
  • 7986 posts

Posted 08 September 2011 - 05:56 PM

I can confirm that the people that I didn't connect to for ages during this problem can now be connected to...

#184 AbRoMoV

AbRoMoV

    Für immer frei und ungeteilt.

  • Members
  • PipPipPipPipPipPip
  • 2180 posts
  • Location:London, UK
  • XWIS Name: ZooM

Posted 08 September 2011 - 05:58 PM

i only connect to 30% of the people. :(

#185 iAMpOpPa

iAMpOpPa

    HEY You i GOT CANDY...

  • Members
  • PipPipPip
  • 82 posts
  • Location:it's a Conspiracy
  • XWIS Name: iTzJoHN

Posted 08 September 2011 - 06:07 PM

i tried connecting 10 min ago in a 2v2 would not connect :no:

#186 tmeicke3

tmeicke3

    New Conscript

  • Members
  • Pip
  • 5 posts

Posted 08 September 2011 - 06:39 PM

still can't conn 2v2

#187 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13438 posts
  • XWIS Name: XTF

Posted 09 September 2011 - 09:31 AM

Hmm, that's bad.

#188 Bornslippy1

Bornslippy1

    Corporal

  • Members
  • PipPip
  • 30 posts

Posted 09 September 2011 - 10:21 AM

I still can't connect either, even when I set my Firewall off (it's back on now).
I hope it's going to get fixt, because other people are angry on me because they say I should not join QM again, because I can't connect.

Greetz,
Born

#189 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13438 posts
  • XWIS Name: XTF

Posted 09 September 2011 - 03:44 PM

Could you connect in the past?

If you've got time for some experiment:
1. Download and install http://xwis.net/temp/Red_Alert-2-0.0.2.exe into your RA2 dir.
2. Create dir c:\temp
3. Run Red Alert 2.exe
4. Click Custom Match, login, then exit the game.
4. Email c:\temp\ra2.txt to olaf@xwis.net

#190 killjake2

killjake2

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 834 posts

Posted 09 September 2011 - 06:23 PM

I have had better luck connecting, so far.

#191 casperboru

casperboru

    New Conscript

  • Members
  • Pip
  • 6 posts

Posted 09 September 2011 - 07:30 PM

Olaf do you know whether or not there's a roll-back option to put the server back into the exact state where it was say a month ago?

It seems clear that there was a server change, what with this new 'detecting firewall settings' message and the sudden lack of ability for so many people to connect etc.

I wonder If what is taking so long is that EA is trying to find a way to preserve whatever changes were made instead of just being content with the way it was and rolling the server back?

#192 FReQuEnZy

FReQuEnZy

    Retired

  • Members
  • PipPipPipPipPipPipPip
  • 7986 posts

Posted 09 September 2011 - 07:58 PM

what with this new 'detecting firewall settings' message and the sudden lack of ability for so many people to connect etc.


I'v always gotten that message when my network speed is too slow. It's just part of the game.

To all of you with broadband modems. Configure them with the guides here. http://www.portforward.com

#193 NahinStar

NahinStar

    Command3r

  • Members
  • PipPipPipPipPipPip
  • 2105 posts
  • Location:BrooKLyN!
  • XWIS Name: Makyura

Posted 09 September 2011 - 08:32 PM

Olaf, sorry 2 nag but i still cant connect efficiently in Qm's! I connect to maybe 1 out of every 7 Qm'ers i get matched to. And i dont think its anything on my end because ive been connecting to everyone all my life up until a few weeks ago :/

#194 Bornslippy1

Bornslippy1

    Corporal

  • Members
  • PipPip
  • 30 posts

Posted 10 September 2011 - 09:08 AM

I can connect to everyone again! So it does work. But I didn't use the tool Olaf posted on this page. It just worked again, without doing anything different.
But I can join everyone again!:)

#195 QmisDead

QmisDead

    / ignore ....

  • Donators
  • PipPipPipPipPip
  • 848 posts
  • XWIS Name: Yes

Posted 10 September 2011 - 07:55 PM

I con fine now :)

#196 casperboru

casperboru

    New Conscript

  • Members
  • Pip
  • 6 posts

Posted 11 September 2011 - 12:13 PM

I can connect in 5 out of 6 games now vs none when the problem was on and 5 out of 6 before the problem so it appears fixed for me anyway. Thanks Olaf and EA.

#197 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13438 posts
  • XWIS Name: XTF

Posted 11 September 2011 - 04:04 PM

I can connect in 5 out of 6 games now vs none when the problem was on and 5 out of 6 before the problem so it appears fixed for me anyway. Thanks Olaf and EA.

That's still not good enough. ;) Would be nice to fix connectivity issues entirely.

#198 iAMpOpPa

iAMpOpPa

    HEY You i GOT CANDY...

  • Members
  • PipPipPip
  • 82 posts
  • Location:it's a Conspiracy
  • XWIS Name: iTzJoHN

Posted 12 September 2011 - 02:49 AM

FINALLY it's alive!!!!

#199 jack182

jack182

    New Conscript

  • Members
  • Pip
  • 5 posts

Posted 12 September 2011 - 05:45 PM

i've enabled DMZ, tried playing without a router, and still only connecting to certain people.

#200 FReQuEnZy

FReQuEnZy

    Retired

  • Members
  • PipPipPipPipPipPipPip
  • 7986 posts

Posted 12 September 2011 - 07:11 PM

They need to do the same....


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users