Jump to content


Photo

Unable to connect


  • Please log in to reply
210 replies to this topic

#26 MooTy

MooTy

    Seal

  • Members
  • PipPipPipPip
  • 248 posts

Posted 24 August 2011 - 07:41 PM

Connection problems still going on?? Yes it's definately gotta be server issue. Any update on that EA email Olaf?

Edited by MooTy, 24 August 2011 - 07:41 PM.


#27 Wounded

Wounded

    Captain

  • Members
  • PipPipPipPipPipPip
  • 1970 posts

Posted 24 August 2011 - 08:15 PM

i still cant connect ive tried for about 2 hours =(

#28 firatpwns

firatpwns

    Sergeant

  • Members
  • PipPipPip
  • 85 posts

Posted 24 August 2011 - 08:37 PM

Sorry, it seems to be a different problem. My RA2 doesn't work either! Where's neogrant when you need him!

I think even if neogrant were here he couldn't fix this because this has to do with the XWIS server and olaf is the only one as far as i know.

#29 amundi

amundi

    Corporal

  • Members
  • PipPip
  • 33 posts

Posted 24 August 2011 - 08:56 PM

I confirm all you type here...Suddenly I cant reconect to the lobby after I play a game... A message apear "You've been disconected from the server"
And afther that, I leave the RA2 game and I discover my internet conection is freeze. Nothing can be loaded, no site no game online, nothing! The only way I can make my internect conection to work is to restart the computer...Sad. I mention that I have licence on WinXp SP@ and RA2. All works fine for years..until now.
What can we do?

#30 bloodr4yn

bloodr4yn

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 637 posts

Posted 24 August 2011 - 09:15 PM

Same problem here, cant connect to other players in ffg and qm :( tried restart comp, rooter ect... nothint helped

#31 AbRoMoV

AbRoMoV

    Für immer frei und ungeteilt.

  • Members
  • PipPipPipPipPipPip
  • 2180 posts
  • Location:London, UK
  • XWIS Name: ZooM

Posted 24 August 2011 - 10:15 PM

Same here, nothing works. Tried everything; Yr 1on1 / 2on2, Ra2 1on1 / 2on2 -> never connected.

#32 Wounded

Wounded

    Captain

  • Members
  • PipPipPipPipPipPip
  • 1970 posts

Posted 24 August 2011 - 10:16 PM

olaf said he was e mailin ea but he hasnt replied to us and i still cant connect

#33 americapwnnnn

americapwnnnn

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 805 posts

Posted 24 August 2011 - 10:32 PM

olaf said he was e mailin ea but he hasnt replied to us and i still cant connect

I think we have to wait a few secs here. EA will probably not respond very fast and if they do, they probably do not have the solution right away.

#34 Wounded

Wounded

    Captain

  • Members
  • PipPipPipPipPipPip
  • 1970 posts

Posted 24 August 2011 - 10:34 PM

that cant be true they know what they did yesterday so it shouldnt be hard ot find the problem they changed something with the server

#35 firatpwns

firatpwns

    Sergeant

  • Members
  • PipPipPip
  • 85 posts

Posted 24 August 2011 - 10:42 PM

Well I just played 3 players ffa :) I guess it was luck.I am trying to play another with same players :) try 1 vs 1 and ffa games...

I think we have to wait a few secs here. EA will probably not respond very fast and if they do, they probably do not have the solution right away.

Yes Agreed!

#36 Wounded

Wounded

    Captain

  • Members
  • PipPipPipPipPipPip
  • 1970 posts

Posted 24 August 2011 - 10:57 PM

i got 2 1v1 games then i cant connect ot anyone again 1v1

#37 firatpwns

firatpwns

    Sergeant

  • Members
  • PipPipPip
  • 85 posts

Posted 24 August 2011 - 11:29 PM

i got 2 1v1 games then i cant connect ot anyone again 1v1

I just played 2 times 2 vs 2 games...Its not working with everyone just couple of people.Actually people I always play with.

#38 Wounded

Wounded

    Captain

  • Members
  • PipPipPipPipPipPip
  • 1970 posts

Posted 24 August 2011 - 11:42 PM

i still cant connect =(

#39 marley

marley

    Corporal

  • Members
  • PipPip
  • 41 posts
  • Location:Oudegracht
  • XWIS Name: Panties

Posted 25 August 2011 - 12:25 AM

I just played 2 times 2 vs 2 games...Its not working with everyone just couple of people.Actually people I always play with.


You make a good point there, I seem to connect with people I have played with for the last somewhat hours/ day.

Will wait and see!

Edited by marley, 25 August 2011 - 12:34 AM.


#40 Wounded

Wounded

    Captain

  • Members
  • PipPipPipPipPipPip
  • 1970 posts

Posted 25 August 2011 - 12:28 AM

all i seem to connect ot is godisdead

#41 jack182

jack182

    New Conscript

  • Members
  • Pip
  • 5 posts

Posted 25 August 2011 - 01:15 AM

all i seem to connect ot is godisdead


same here wounded, i only connect to him, i played about 3 2vs2's with him and 2 1vs1's

#42 Wounded

Wounded

    Captain

  • Members
  • PipPipPipPipPipPip
  • 1970 posts

Posted 25 August 2011 - 01:49 AM

same here wounded, i only connect to him, i played about 3 2vs2's with him and 2 1vs1's

wanna try with me lol

#43 jack182

jack182

    New Conscript

  • Members
  • Pip
  • 5 posts

Posted 25 August 2011 - 02:24 AM

wanna try with me lol


i think i've tried with you. not sure if we connected, been seeing you in lobby all day though lol.

#44 fir3w0rx

fir3w0rx

    Xwis Was Initially Striketeam

  • XWIS Buddies
  • PipPipPipPipPipPip
  • 2158 posts
  • Location:Out with your wife
  • XWIS Name: fir3w0rx

Posted 25 August 2011 - 03:23 AM

Could be EA's way of getting us all to quit this game and play more of the other C&Cs :p .

But on a serious note, how about we compare the settings of the ppl who can connect vs the ppl who can't:

Me:
  • Australia
  • Win 7 Ultimate 64 bit, auto update OFF
  • Norton Antivirus, auto update ON
  • ADSL modem, no router
After I load up RA2, I have to click 'internet' and log on 2x before the game let's me in the lobby. I can connect with some ppl.

What about you guys?

Edited by Fireworks, 25 August 2011 - 06:06 AM.


#45 bloodr4yn

bloodr4yn

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 637 posts

Posted 25 August 2011 - 07:14 AM

Me:

-Hungary
-Win XP SP3, Auto update ON, firewall ON
-AntiVirus program: no
-ADSL modem and rooter (30Mbit/s conncetion)

im in the unable to connect crew :(

Edited by bloodr4yn, 25 August 2011 - 07:15 AM.


#46 americapwnnnn

americapwnnnn

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 805 posts

Posted 25 August 2011 - 12:24 PM

I dont think specs will have to do anything with it, since we all could play normal before this came up.

Best thing to do is just wait what Olaf has to say about it.

#47 firatpwns

firatpwns

    Sergeant

  • Members
  • PipPipPip
  • 85 posts

Posted 25 August 2011 - 12:30 PM

You make a good point there, I seem to connect with people I have played with for the last somewhat hours/ day.

Will wait and see!

Yes but its annoying for me to play with the same players every time,They just keep playing same map again and again whole day!

#48 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13438 posts
  • XWIS Name: XTF

Posted 25 August 2011 - 12:42 PM

EA has confirmed it's a problem on their end. Waiting for a solution...

#49 firatpwns

firatpwns

    Sergeant

  • Members
  • PipPipPip
  • 85 posts

Posted 25 August 2011 - 12:43 PM

I dont think specs will have to do anything with it, since we all could play normal before this came up.

Best thing to do is just wait what Olaf has to say about it.

Yes Agreed! I have an Alienware Area 51 pc but don't use it for this,I've always played with my Pentium 4 and still trying to connect!Yesterday I've installed RA2 and tried to connect but still I cant connect so its not the specs...

#50 Wounded

Wounded

    Captain

  • Members
  • PipPipPipPipPipPip
  • 1970 posts

Posted 25 August 2011 - 02:20 PM

EA has confirmed it's a problem on their end. Waiting for a solution...

thanks olaf how long u think it will take to fix this problem i match in qm but still cant connect

Edited by Wounded, 25 August 2011 - 02:55 PM.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users