Jump to content


Photo

Can't access internet play in game


  • Please log in to reply
4 replies to this topic

#1 adi518

adi518

    Corporal

  • Members
  • PipPip
  • 27 posts
  • Location:Israel
  • XWIS Name: adi518

Posted 08 June 2011 - 04:29 PM

Says "fetching servers list" every time I try and then fails, says to check my internet connection, lol.

It used to work. I bought TFD which came with the XWIS stuff built in. It worked flawlessly until now. :\

Any clue how to solve this?

Thanks!

Edited by adi518, 08 June 2011 - 04:30 PM.


#2 NeoGrant

NeoGrant

    Commander

  • Members
  • PipPipPipPipPipPipPipPip
  • 14914 posts
  • XWIS Name: neo

Posted 08 June 2011 - 04:45 PM

Go to Start > Run and type C:\WINDOWS\system32\drivers\etc\hosts. Hit enter, open it up with Notepad and clear any westwood related entries in there. Save and retry.

AND/OR install http://xwis.net/downloads/XWISC.exe Hit XWIS, close and retry.

#3 adi518

adi518

    Corporal

  • Members
  • PipPip
  • 27 posts
  • Location:Israel
  • XWIS Name: adi518

Posted 08 June 2011 - 05:03 PM

Go to Start > Run and type C:\WINDOWS\system32\drivers\etc\hosts. Hit enter, open it up with Notepad and clear any westwood related entries in there. Save and retry.

AND/OR install http://xwis.net/downloads/XWISC.exe Hit XWIS, close and retry.


Worked like a charm! Thanks! :)

EDIT: Sorry, Yuri's still giving me this problem. :\ Works in RA2 tho.

Edited by adi518, 08 June 2011 - 05:08 PM.


#4 NeoGrant

NeoGrant

    Commander

  • Members
  • PipPipPipPipPipPipPipPip
  • 14914 posts
  • XWIS Name: neo

Posted 08 June 2011 - 05:15 PM

Enable the Firewall ports such as gamemd.exe and yuri.exe. mph.exe mphmd.exe etc

Do so by going to Windows Firewall > Exceptions List > Browse to RA2/YR directory. Add the appropriate exceptions. Retry.

Edited by neogrant, 08 June 2011 - 05:16 PM.


#5 adi518

adi518

    Corporal

  • Members
  • PipPip
  • 27 posts
  • Location:Israel
  • XWIS Name: adi518

Posted 08 June 2011 - 06:11 PM

That didn't help. I already had it allowed in firewall. I play it on Tunngle/Gameranger and no problem there, if there was, it'd have popped up a message to allow it long ago. :\

Edited by adi518, 08 June 2011 - 06:22 PM.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users