Jump to content


Photo

Windowed Mode[resolved]


  • Please log in to reply
9 replies to this topic

#1 AlgarWolf

AlgarWolf

    New Conscript

  • Members
  • Pip
  • 3 posts

Posted 09 June 2010 - 10:39 AM

Hey guys,

I'm used to running all my games and such in windowed mode and I've tried everything to do that with Tiberian Sun. Any ideas as to how to do so? I've already tried running the program through prompt with -win and received a message stating "This product requires a 16bit pixel depth.

#2 Steve1985

Steve1985

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 732 posts
  • Location:Milton Keynes
  • XWIS Name: BoRnGoD

Posted 09 June 2010 - 12:34 PM

Hey guys,

I'm used to running all my games and such in windowed mode and I've tried everything to do that with Tiberian Sun. Any ideas as to how to do so? I've already tried running the program through prompt with -win and received a message stating "This product requires a 16bit pixel depth.


Sorry im no help here but maybe its the same answer im looking for ............... want to run yuri's in window mode so i can go qm lobby and still do work coz qm lobby is dead this might help!!!!!!!

#3 AlgarWolf

AlgarWolf

    New Conscript

  • Members
  • Pip
  • 3 posts

Posted 09 June 2010 - 08:09 PM

Sorry im no help here but maybe its the same answer im looking for ............... want to run yuri's in window mode so i can go qm lobby and still do work coz qm lobby is dead this might help!!!!!!!

Have you tried what I described with putting " -win" in the shortcut?

#4 hefeweize

hefeweize

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 831 posts

Posted 10 June 2010 - 01:47 AM

Algarwolf, have you tried changing your resoultion from 32bit to 16bit? If you have XP. right click the desktop click properties, go to the settings tab and change.

#5 AlgarWolf

AlgarWolf

    New Conscript

  • Members
  • Pip
  • 3 posts

Posted 10 June 2010 - 08:13 AM

That surprisingly worked! Thanks hefeweize!

Now to create a shortcut so that I can switch between 16 and 32 faster.

#6 NeoGrant

NeoGrant

    Commander

  • Members
  • PipPipPipPipPipPipPipPip
  • 14914 posts
  • XWIS Name: neo

Posted 10 June 2010 - 03:31 PM

Thanks for letting us know
Problem resolved

#7 appledrop

appledrop

    cncftw buster

  • Donators
  • PipPipPipPip
  • 180 posts

Posted 04 September 2014 - 01:04 PM

This doesn't work for me. Does windows 8 make a difference?

#8 FReQuEnZy

FReQuEnZy

    Retired

  • Members
  • PipPipPipPipPipPipPip
  • 7986 posts

Posted 06 September 2014 - 06:08 AM

Algarwolf, have you tried changing your resoultion from 32bit to 16bit? If you have XP. right click the desktop click properties, go to the settings tab and change.

 

Or, compatibility > run in 256 colors.

 

@appledrop just add -win at the end of your ra2 shortcut's target line.



#9 appledrop

appledrop

    cncftw buster

  • Donators
  • PipPipPipPip
  • 180 posts

Posted 08 September 2014 - 07:21 PM

I did. tried multiple variations. -win  -window  -wind.   didn't work.



#10 FReQuEnZy

FReQuEnZy

    Retired

  • Members
  • PipPipPipPipPipPipPip
  • 7986 posts

Posted 08 September 2014 - 07:23 PM

http://xwis.net/forums/index.php/topic/167314-playing-ra2-and-yuris-revenge-in-window-mode/


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users