Jump to content


Photo

Your installed version of westwood onlien is incompatible [ACT User] [


  • Please log in to reply
18 replies to this topic

#1 jah

jah

    Corporal

  • Members
  • PipPip
  • 27 posts
  • XWIS Name: jah

Posted 30 October 2009 - 12:19 PM

I buy The First Decade game and installed then i click the icon of TFD end evrething was working but i restart my PC end click the icon of the game end i can't click on the games look here http://img14.imageshack.us/img14/4943/clickgy.png

Questions :
Is there anything installed in these directorys and folders? : C:\Program Files\EA Games\Command & Conquer The First Decade\

I am on Microsoft Windows XP Yes It Is installed look here http://img98.imageshack.us/img98/4237/69130545.png

So can you run a game from those directories?

Yes i can but when i run Renegade end click Westwood Online to play multiplayer it says look here --- http://img148.imageshack.us/img148/3328/prox.png

End I didn't patch TFD

How to fix this problem :(

Edited by jah, 05 November 2009 - 12:11 PM.


#2 jah

jah

    Corporal

  • Members
  • PipPip
  • 27 posts
  • XWIS Name: jah

Posted 01 November 2009 - 08:09 AM

Is anyone knows how to fix this problem???

#3 jah

jah

    Corporal

  • Members
  • PipPip
  • 27 posts
  • XWIS Name: jah

Posted 02 November 2009 - 05:20 PM

PLS HELP ME :(

#4 jah

jah

    Corporal

  • Members
  • PipPip
  • 27 posts
  • XWIS Name: jah

Posted 05 November 2009 - 12:12 PM

XWIS People help me pls!

#5 NeoGrant

NeoGrant

    Commander

  • Members
  • PipPipPipPipPipPipPipPip
  • 14914 posts
  • XWIS Name: neo

Posted 05 November 2009 - 08:10 PM

http://xwis.net/forums/index.php?showtopic=154471

#6 NeoGrant

NeoGrant

    Commander

  • Members
  • PipPipPipPipPipPipPipPip
  • 14914 posts
  • XWIS Name: neo

Posted 05 November 2009 - 08:11 PM

The topic title has been changed by a moderator, please make sure you use good topic titles in the future.

What is a good topic title?

A good topic title should sum up the topic using a few words (usually 3-6). A member should be able to know what the topic is about without having to read it. If you need help, make sure your topic title explains the problem as well as possible.

Why use good topic titles?
- Members of the forum should know if they are interested in the topic-content
- A much bigger chance to find a member who is able to solve your problem
- The forum will look a lot better and cleaner
- Easier for others to find information later. The forum has a great search-function which depends upon good topic titles.

Examples of good topic titles
Tiberian Sun Invalid serial number
YR/RA2 QM connection problem
Main exe, slow load, cant log in, screen freezes
Black Screen when QM


Examples of bad topic titles
question
Plz help me out here
Server
Olaf plz


#7 jah

jah

    Corporal

  • Members
  • PipPip
  • 27 posts
  • XWIS Name: jah

Posted 06 November 2009 - 11:45 AM

http://xwis.net/forums/index.php?showtopic=154471

Is this working on Renegade ???

#8 NeoGrant

NeoGrant

    Commander

  • Members
  • PipPipPipPipPipPipPipPip
  • 14914 posts
  • XWIS Name: neo

Posted 06 November 2009 - 03:58 PM

It might solve your problem

#9 jah

jah

    Corporal

  • Members
  • PipPip
  • 27 posts
  • XWIS Name: jah

Posted 09 November 2009 - 12:55 PM

So i fix this problem tnx but i have a second problem look here --- http://img134.imageshack.us/img134/9067/75429445.png How to fix this :)

#10 NeoGrant

NeoGrant

    Commander

  • Members
  • PipPipPipPipPipPipPipPip
  • 14914 posts
  • XWIS Name: neo

Posted 09 November 2009 - 04:58 PM

And this is while playing on XWIS?

#11 jah

jah

    Corporal

  • Members
  • PipPip
  • 27 posts
  • XWIS Name: jah

Posted 10 November 2009 - 06:31 AM

And this is while playing on XWIS?

Yes i am playing in some servers end how to remove this look here --- http://img134.imageshack.us/img134/9067/75429445.png :(

Edited by jah, 10 November 2009 - 01:53 PM.


#12 jah

jah

    Corporal

  • Members
  • PipPip
  • 27 posts
  • XWIS Name: jah

Posted 11 November 2009 - 10:16 AM

Help me pls :)

#13 jah

jah

    Corporal

  • Members
  • PipPip
  • 27 posts
  • XWIS Name: jah

Posted 14 November 2009 - 04:25 PM

Pls help very pls help me :)

#14 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13477 posts
  • XWIS Name: XTF

Posted 14 November 2009 - 06:24 PM

Yes i am playing in some servers end how to remove this look here --- http://img134.imageshack.us/img134/9067/75429445.png :(

Too lazy to type the message?

#15 jah

jah

    Corporal

  • Members
  • PipPip
  • 27 posts
  • XWIS Name: jah

Posted 17 November 2009 - 05:29 PM

pls tell my how to fix this :)

#16 NeoGrant

NeoGrant

    Commander

  • Members
  • PipPipPipPipPipPipPipPip
  • 14914 posts
  • XWIS Name: neo

Posted 17 November 2009 - 05:57 PM

Too lazy to type the message?

Yes he is sorry Olaf.

Here is what the error code is: NET PROLIFIC:Sending update for object 21116000001 to server

#17 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13477 posts
  • XWIS Name: XTF

Posted 17 November 2009 - 08:32 PM

You're not supposed to do the work for him...
Anyway, no idea where that error comes from.
He might want to try http://renegadeforums.com/

#18 zzattack

zzattack

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 5357 posts
  • Location:Eindhoven, Netherlands
  • XWIS Name: zzattack

Posted 17 November 2009 - 09:38 PM

pls tell my how to fix this :)

Are you perhaps running in debug mode? Check the shortcut u use to run the game.

#19 NeoGrant

NeoGrant

    Commander

  • Members
  • PipPipPipPipPipPipPipPip
  • 14914 posts
  • XWIS Name: neo

Posted 22 December 2009 - 07:08 PM

We assume that your problem is fixed, as you have not made any further replies.
If it is not please let us know.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users