Jump to content


Photo

Keeps asking to download patch!!


  • This topic is locked This topic is locked
3 replies to this topic

#1 Aegis

Aegis

    Captain

  • Members
  • PipPipPipPipPipPip
  • 1948 posts
  • XWIS Name: NA

Posted 27 October 2007 - 10:59 PM

Thought id install ra2 again... anyway i went to download the patch through the game and it didnt work - so i downloaded it off the homepage yet when i go back into ra2 (it says its 1.006 down the bottom) it keeps saying i need to download a patch to play online...

what?!

ideas?

#2 Strategst

Strategst

    Colonel

  • ST Retirees
  • PipPipPipPipPipPipPip
  • 5796 posts

Posted 28 October 2007 - 06:54 AM

Check if the shared internet components branch off Westwood under your Start menu: http://xwis.net/forums/index.php?sh...OL_incompatible. I am pretty sure this will solve your problem.

#3 Aegis

Aegis

    Captain

  • Members
  • PipPipPipPipPipPip
  • 1948 posts
  • XWIS Name: NA

Posted 28 October 2007 - 08:21 AM

Tried that and it does not resolve my issue. Says 1.006 down the bottom and is still prompting me to install patch.

#4 riz

riz

    Oor Wullie! Your Wullie! A'body's Wullie!

  • ST Retirees
  • PipPipPipPipPipPipPipPip
  • 12374 posts
  • Location:Auchenshoogle
  • XWIS Name: riz

Posted 28 October 2007 - 11:16 AM

OK so you make and release a trainer for ra2 just to get at strike-team. then you expect to get help here to get back online. Don't think so.

If ye can figure out how to make trainers specificially designed to avoid detection on XWIS, you can figure out how to sort out your problems yerself.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users