Jump to content


Photo

RA2 Nickname Creation Help


  • Please log in to reply
12 replies to this topic

#1 NuClEaRBoMb1945

NuClEaRBoMb1945

    Corporal

  • Members
  • PipPip
  • 14 posts

Posted 25 June 2007 - 05:07 PM

Hi, i know that creating a nick is as simple as logging in. But when i do that..it says connecting to westwood online..then it bring me back to online home page. i try again..and it does the same thing. i've been hitting Custom match. i only ahd one name..and i deleted it a couple weeks ago.

Any help would be greatly appreciated.

Thanks

#2 Mikey

Mikey

    Captain

  • ST Retirees
  • PipPipPipPipPipPip
  • 4750 posts

Posted 25 June 2007 - 10:25 PM

if you deleted it you cannot use that name again try logging in with another nickname and password. if it says invalid password then that nickname is already taken :(

Edited by Mikey, 25 June 2007 - 10:26 PM.


#3 NuClEaRBoMb1945

NuClEaRBoMb1945

    Corporal

  • Members
  • PipPip
  • 14 posts

Posted 26 June 2007 - 03:46 PM

ok..ive been trying to make a new nick...but it doesnt say invalid password. yet it keeps bringing me back to the online home page.

#4 Mikey

Mikey

    Captain

  • ST Retirees
  • PipPipPipPipPipPip
  • 4750 posts

Posted 26 June 2007 - 05:19 PM

Registering a nickname on XWIS is as simple as logging in.

You no longer need to use the Westwood Registration pages, or the account creation menu in your game.

DO NOT CLICK THE NEW ACCOUNT BUTTON

Simply connect to XWIS by clicking "internet" in your game menu, and login with your desired username and password. Your password must be EXACTLY 8 characters long. Once you have logged in that nickname is automatically registered for you.

See Also: http://xwis.net/help

#5 NuClEaRBoMb1945

NuClEaRBoMb1945

    Corporal

  • Members
  • PipPip
  • 14 posts

Posted 27 June 2007 - 12:56 AM

Ok...ive re-installed it...i so the same thing it says to do..which ive been doing....and it continues to ask me to login EVERYTIME, and then gives me a message, "connecting to westwood"

then it brings me back to the online home page....

im getting very angry :angry: ..and frustrated

#6 CeNaTyLeR

CeNaTyLeR

    Wants to be a Sig Designer

  • Members
  • PipPipPipPipPipPip
  • 1635 posts
  • Location:Anytown, Amerika
  • XWIS Name: FlyingV

Posted 27 June 2007 - 01:52 AM

Internet-->Options-->AutoLoginWithThisAccount=Off-->Back-->Custom Game--> Type in a new login and password-->Login! Provide a ss of the part you screw up.

#7 NuClEaRBoMb1945

NuClEaRBoMb1945

    Corporal

  • Members
  • PipPip
  • 14 posts

Posted 27 June 2007 - 03:52 PM

Ok..i did what CeNaTyLeR said to do. it wont recognize my new name...it keeps saying my old one and default in the name selection..at the top of the screen...

then when i put default..set the servers to XWIS, set my nation and color..then hit ok..

then i hit custom match..just like he said..and then typed in my NEW things...and it STILL brought me back to the RA2 online home page...

Ive been stuck playing single player..and i want to be able to play the game with my friends..

PS - It doesnt even RECOGNIZE my new name.

#8 Funkytown

Funkytown

    Captain

  • Members
  • PipPipPipPipPipPip
  • 1844 posts
  • Location:Candy mountain
  • XWIS Name: MafiaGuy

Posted 27 June 2007 - 06:48 PM

Have you ever managed to log in or has it always brought you back saying 'unable to connect'?

Also about the deleting of your nick name did you just delete it by going into the 'my information' section on your Ra2 menu? If so i could be wrong but i don't think that this permanantley deletes your nick name, it just deletes it from your 'selection' on your Ra2 internet menu. (to permanently delete it you have to go to http://xwis.net/xwi/?a=delete_nick ) <--- 99% sure.

#9 zzattack

zzattack

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 5357 posts
  • Location:Eindhoven, Netherlands
  • XWIS Name: zzattack

Posted 27 June 2007 - 08:04 PM

Have you ever managed to log in or has it always brought you back saying 'unable to connect'?

Also about the deleting of your nick name did you just delete it by going into the 'my information' section on your Ra2 menu? If so i could be wrong but i don't think that this permanantley deletes your nick name, it just deletes it from your 'selection' on your Ra2 internet menu. (to permanently delete it you have to go to http://xwis.net/xwi/?a=delete_nick ) <--- 99% sure.

It doesn't even actually delete the preferences, for instance you won't be set on a random country after doing so! It also seems to be the only fix to get the game to forget your old password.

#10 NuClEaRBoMb1945

NuClEaRBoMb1945

    Corporal

  • Members
  • PipPip
  • 14 posts

Posted 27 June 2007 - 09:03 PM

now im getting ****...it recognizes my DELETED nickname..but not my NEW one..whats up with that?

Ive tried everything..

Ive reinstalled it..

Ive got the Xwis Server Client Server Tool...

IVE TRIED EVERYTHING!!

At this point...i dont know what to do..and seriously thinking about giving up RA2.....

I REALLY DONT WANT TO GIVE IT UP...........

#11 silver23

silver23

    Seal

  • Members
  • PipPipPipPip
  • 287 posts
  • Location:West coast cali.
  • XWIS Name: silver23

Posted 28 June 2007 - 03:39 AM

now im getting ****...it recognizes my DELETED nickname..but not my NEW one..whats up with that?

Ive tried everything..

Ive reinstalled it..

Ive got the Xwis Server Client Server Tool...

IVE TRIED EVERYTHING!!

At this point...i dont know what to do..and seriously thinking about giving up RA2.....

I REALLY DONT WANT TO GIVE IT UP...........

ight dude i know wat ur problem is, u just have one of the options on as remember this nick, with that option on it still logs u in with that nickname so change the option type in the nick u want and then press the button so it will remeber ur nick,im not sure where that button is i cant remeber it but just browse along through it ull find it

#12 NuClEaRBoMb1945

NuClEaRBoMb1945

    Corporal

  • Members
  • PipPip
  • 14 posts

Posted 28 June 2007 - 05:15 PM

ok..i uncheck it..then type in my new nick and PW..then i hit that button to remember it..then it comes up with CONNECTING TO WESTWOOD ONLINE....AGAIN!

then it brings me back to online home page for RA2..

i still dont know what to do...ive tried everything you guys have said to do....

but still no luck..

#13 NuClEaRBoMb1945

NuClEaRBoMb1945

    Corporal

  • Members
  • PipPip
  • 14 posts

Posted 28 June 2007 - 05:28 PM

Ok..one more thing...

after i try again..the new name is there...

i hit login after i type in my PW and check the REMEMBER LOGIN box..

then it says again..(NO SURPRISE)..CONNECTING TO WESTWOOD ONLINE..

then brings me back to online hompage..AGAIN...


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users