Jump to content


NSanityHD

Member Since 17 Jul 2014
OFFLINE Last Active Jun 21 2018 12:18 AM
***--

Topics I've Started

RA2 crash/freeze during gameplay

28 December 2017 - 06:09 PM

So I'm trying to play RA2 offline using my old RA2 CD-ROM instead of a portable installer (I have my preferences, I'm not using it to "avoid auto-ss" as I'm not playing online) and within about a minute or two of playing the game decides it'll perform a frozen act. I have to end the process via Task Manager just to exit the game. I'm unsure as to why it's doing this but no surprise. :/ I ran the official RA21006EN patch after installing the game as well. I'm not sure how to go about trying to resolve it as there isn't any type of error, it just hangs.

EDIT: Just reinstalled the game, tried to download the 1.006 update via RA2s Auto Updater instead but the download wasn't found.
 

EDIT: For some reason the Unofficial 1.007 patch broke my game.

 

f17f8be3fc.png


Origin RA2/YR not launching - Win10

23 November 2016 - 07:36 PM

Hey guys.

 

For some reason after upgrading recently to Windows 10 Pro (x64) with the help from Microsoft's Tech Support (as the free upgrade period had passed) I haven't been able to launch or play RA2/YR or TS. RA2 and YR just doesn't launch from Origin (but the process "game.exe" appears in Task Manager). I've read through some Windows 10 fix threads and tried those methods with no success. Not quite sure what else to do.

 

TS launches but the menu does not appear at all. The XWIS version of RA2/YR launches but again, no menus at all. I've also tried to apply the graphics and resolution patches with no success.

 

Support would be greatly appreciated here.

 

Thanks!


Fraps 3.5.99 crash on RA2/YR

05 July 2016 - 12:21 PM

Hey guys.

 

Does anyone else have an issue with Fraps crashing when trying to record gameplay on RA2 or YR? It "stops working" and then corrupts or doesn't finish rendering the video file. I'm not sure what to try to resolve the issue but it does it on both games yet works fine on GTA V, CS Source and what not.. :/


C&C Ultimate Collection - No Mouse - W10

01 June 2016 - 10:46 PM

Hi.

 

My friend (JamoHD) is trying to launch RA2 from the Ultimate Collection (I purchased it for him for his Origin account) and at first we had "unable to set video mode". I tried everything I could find on Google, here at ST and EA but it wouldn't work...until now..I don't know what I did though. We tried the resolution patch, it didn't work. I tried with the CnCGraphicsPatch, not sure if that worked or not. But either way, that video mode is gone from RA2, but remains for YR. When loading up RA2, his menu and screen appears up but no mouse at all. He uses a trackpad.

 

His laptop is as follows:

Acer Aspire ES1-512

 

Processor & Memory
Processor: Intel® Celeron® CPU  N2840  @ 2.16GHz
Physical memory: 4 GiB

Operating system
Name: Microsoft Windows 10 Home
Version: 10.0.10586

 

Video card: Intel HD Graphics

 

Attached File  ss (2016-06-01 at 11.46.17).png   345.74KB   259 downloads

 

Could someone help please?


ORIGIN RA2 & YR Lag

14 April 2016 - 01:27 PM

Hey guys. Long time. How are you all?

 

For some reason my RA2 & YR (Origin versions) keep lagging when attacking enemies, It lags and stutters around a lot. I don't have the latest GPU drivers simply because they keep causing me to BSOD but not sure if that was only happening with my old motherboard. I had a Crosshair IV Formula (Asus) and now have a Crosshair V Formula-Z. Specs from CPU-ID below.

 

zyzmds-5.png

 

Could someone help with this please?

 

Thanks.