Jump to content


Pompski

Member Since 29 Dec 2005
OFFLINE Last Active Dec 02 2018 03:11 AM
***--

Topics I've Started

SunSet Recon Error

17 November 2013 - 06:46 PM

http://xwis.net/ra2/games/22746/

 

GID Player A Player B Duration Scenario Date FPS C S T 22746 arbi.png fourkings W   usai.png sunset W   37 Stormy Weather 18:40 17-11-2013 45   S P fourkings killed bought left captured units 0 1 0 buildings 0 4 3 0 infantry 0 4 4 planes 0 0 0 sunset killed bought left captured units 0 1 0 buildings 0 5 3 0 infantry 0 2 2 planes 0 0 0
 

 


ss evilpee

28 May 2013 - 01:58 PM

http://xwis.net/ra2/screenshots/2519107/

 

No need to ask for ss anymore evilpee, just check the ladders for auto ss


alahakbar Maphack[BT64-01-08-2013]

27 May 2013 - 12:08 AM

I was trying to re-create the barracks, but could not even place the power plant.

 

Thank-you and good-night. 

 

 

GID Player A Player B Duration Scenario Date FPS C S T

33977 arbi.pngfourkings W +25 arbi.pngalahakbar L -25 04:16 Urban Rush 00:57 27-05-2013 51     P

alahakbar killed bought left captured

units 0 15 0 buildings 0 10 0 2 infantry 9 14 0 planes 0 0 0

fourkings killed bought left captured

units 6 18 16 buildings 3 7 12 7 infantry 11 31 21 planes 0 1 1
 

http://xwis.net/ra2/screenshots/2509029/


Help with Lag

16 April 2013 - 05:29 PM

Now, all my games show 50fps+ but there is definetly something slowing things down. 

 

Is my main.exe supposed to use 25% of cpu? Seems a hell of alot for an old game.

 

Referring to the laggy/choppy gameplay FAQ, I reach 

 

- - - 6. - - -

Solution:
In ra2(md).ini add;
[Video]
VideoBackBuffer=no

 

 

This has always solved problems in the past, but I no longer have that file, any tips? Thanks.


What the hell is going on here?

12 April 2013 - 08:16 PM

http://xwis.net/ra2/pl/donalduck/

 

Apologies if I know you, but that is well dodgy!

 

No auto SS and 'RE' almost every game.