Jump to content

Photo

clam golden


  • Please log in to reply
10 replies to this topic

#1 DreAmWeAver

DreAmWeAver

    New Conscript

  • Members
  • Pip
  • 9 posts

Posted 31 October 2005 - 02:39 AM

I recently joined clan golden i left server and joined server and it wont show up on my nick (DreAmWevr) i looked in the clans to see if it sayed i was in it and it does please help! Thanx DW :blink:

#2 t00much4u

t00much4u

    Cuidich 'N Righ

  • ST Retirees
  • PipPipPipPipPipPipPipPip
  • 18426 posts

Posted 31 October 2005 - 04:04 PM

Movd to the correct section, this is not a forum help request.

#3 riz

riz

    Oor Wullie! Your Wullie! A'body's Wullie!

  • ST Retirees
  • PipPipPipPipPipPipPipPip
  • 12374 posts
  • Location:Auchenshoogle
  • XWIS Name: riz

Posted 31 October 2005 - 04:51 PM

where an dhow are you joining the clan? are you doing it through the XWIS clan system or the WOL system?

#4 DreAmWeAver

DreAmWeAver

    New Conscript

  • Members
  • Pip
  • 9 posts

Posted 31 October 2005 - 10:57 PM

on xwis

#5 riz

riz

    Oor Wullie! Your Wullie! A'body's Wullie!

  • ST Retirees
  • PipPipPipPipPipPipPipPip
  • 12374 posts
  • Location:Auchenshoogle
  • XWIS Name: riz

Posted 31 October 2005 - 11:36 PM

what game are you playing>?

#6 DreAmWeAver

DreAmWeAver

    New Conscript

  • Members
  • Pip
  • 9 posts

Posted 31 October 2005 - 11:45 PM

Tiberian Sun

#7 DreAmWeAver

DreAmWeAver

    New Conscript

  • Members
  • Pip
  • 9 posts

Posted 01 November 2005 - 12:01 AM

are you going to help?

#8 riz

riz

    Oor Wullie! Your Wullie! A'body's Wullie!

  • ST Retirees
  • PipPipPipPipPipPipPipPip
  • 12374 posts
  • Location:Auchenshoogle
  • XWIS Name: riz

Posted 01 November 2005 - 12:20 AM

i have no idea why isnt showing dude as we discussed online.


It shows in the clan page

http://xwis.net/xwi/?cid=8900

but i can verify that it doesnt show in the lobby and doesnt allow you to join clan games even though other peoples clans are showing OK.

#9 DreAmWeAver

DreAmWeAver

    New Conscript

  • Members
  • Pip
  • 9 posts

Posted 01 November 2005 - 12:53 AM

i tryed a diffrent name and were the same thing happend

#10 DreAmWeAver

DreAmWeAver

    New Conscript

  • Members
  • Pip
  • 9 posts

Posted 01 November 2005 - 11:46 PM

thanx u for fixing:)

#11 DreAmWeAver

DreAmWeAver

    New Conscript

  • Members
  • Pip
  • 9 posts

Posted 05 November 2005 - 02:06 AM

WAS fixed now the server is doing the same thing but to everyone HELP RIZ or OLAF Please


thanks, Diestang

p.s. get on to see page me under nick Diestang


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users