Jump to content


Photo

cant connect to others


  • Please log in to reply
156 replies to this topic

#76 laziale13

laziale13

    Seal

  • Members
  • PipPipPipPip
  • 149 posts

Posted 30 November 2016 - 04:26 PM

Why not maybe try to restart the server, maybe it will fix the issue



#77 Niek

Niek

    romario

  • Warning
  • PipPipPipPipPipPipPipPip
  • 11848 posts
  • Location:Denekamp
  • XWIS Name: Niek

Posted 30 November 2016 - 05:19 PM

sad kid.


Today i cant get connected to no 1.

Tryed cuple of players,but i cant get connected to any 1 :@



#78 Steffen

Steffen

    Captain

  • XWIS Buddies
  • PipPipPipPipPipPip
  • 1977 posts

Posted 30 November 2016 - 06:35 PM

Why not maybe try to restart the server, maybe it will fix the issue

I think many people would be happy if you, Olaf would do that.

It's the last chance cuz all players have tried many things and no1 could fix it.

Thank you!

Edited by Steffen, 30 November 2016 - 06:35 PM.


#79 Showtime

Showtime

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 7797 posts

Posted 30 November 2016 - 07:19 PM

When u look whos online now,there are only new player's who are playing.

Jesus man !!!



#80 laziale13

laziale13

    Seal

  • Members
  • PipPipPipPip
  • 149 posts

Posted 30 November 2016 - 09:30 PM

GanXster: Yeah, can you talk to him about that?

Because it has not yet answered here


Edited by laziale13, 30 November 2016 - 09:32 PM.


#81 Steffen

Steffen

    Captain

  • XWIS Buddies
  • PipPipPipPipPipPip
  • 1977 posts

Posted 30 November 2016 - 09:35 PM

GanXster: Yeah, can you talk to him about that?

Because it has not yet answered here

He will answere for sure!



#82 laziale13

laziale13

    Seal

  • Members
  • PipPipPipPip
  • 149 posts

Posted 02 December 2016 - 12:11 AM

olaf?????



#83 laziale13

laziale13

    Seal

  • Members
  • PipPipPipPip
  • 149 posts

Posted 02 December 2016 - 11:06 AM

showtime u see play ra2 now ? 



#84 RioXonHotels

RioXonHotels

    Seal

  • Members
  • PipPipPipPip
  • 135 posts

Posted 02 December 2016 - 12:15 PM

showtime u see play ra2 now ?


Showtime doesnt have any problems except one between a chair and a pc.
One moment he is spamming how its xwis fault , 1 day later how he fixed it and then the story repeats.

Laziale just buy a new router (~25 euros , this is the price of low quality cheap ones) and ask for some help at the shop about routers and turn off all firewalls on ur pc including DEP. Because its totaly ur fault that u cant plat on xwis (unless ur provider decided to limit ur connections and network which I doubt).

#85 laziale13

laziale13

    Seal

  • Members
  • PipPipPipPip
  • 149 posts

Posted 02 December 2016 - 12:28 PM

Why should I buy a new router alor 2 weeks ago with router I had no problem to play a ra2? The problem does not come from the router it's impossible, the proof is that STEFFEN AND OTHER PLAYERS do not play either. im not alone. and i see play other game online style stacraft 2 with this routor and i dont have problem, is just here


Edited by laziale13, 02 December 2016 - 12:37 PM.


#86 AlliedPlayer

AlliedPlayer

    Allied BOSS

  • Donators
  • PipPipPipPipPipPipPipPip
  • 15260 posts

Posted 02 December 2016 - 02:45 PM

I agree, it isn't the router as I also have problems when I have run for a few months with no problem at all. 



#87 laziale13

laziale13

    Seal

  • Members
  • PipPipPipPip
  • 149 posts

Posted 02 December 2016 - 02:58 PM

We are still waiting for a solution from admins.??? Don't  play Ra2  two week, Before I played every day

This is a serious problem some active player can no longer play at all


Edited by laziale13, 02 December 2016 - 03:00 PM.


#88 RioXonHotels

RioXonHotels

    Seal

  • Members
  • PipPipPipPip
  • 135 posts

Posted 02 December 2016 - 05:17 PM

I agree, it isn't the router as I also have problems when I have run for a few months with no problem at all.


But u said that u can play when u are at home and u cant only when u are at work.

#89 Showtime

Showtime

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 7797 posts

Posted 02 December 2016 - 07:55 PM

Guy's it is ur own fault man!!

listen to the clown !

He's serious !

 

I downloaded this - .NET Framework 3.5 and i stopped using old drivers,so now i have the newest.

And i have 1 of the first ra2 download's from olaf.

And so far its nice again


Edited by Showtime, 02 December 2016 - 09:00 PM.


#90 laziale13

laziale13

    Seal

  • Members
  • PipPipPipPip
  • 149 posts

Posted 02 December 2016 - 09:53 PM

again problem,  .NET Framework 3.5 not install


Edited by laziale13, 02 December 2016 - 11:44 PM.


#91 laziale13

laziale13

    Seal

  • Members
  • PipPipPipPip
  • 149 posts

Posted 03 December 2016 - 12:14 AM

olaf Why not maybe try to restart the server, maybe it will fix the issue



#92 Showtime

Showtime

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 7797 posts

Posted 03 December 2016 - 05:37 AM

Can u tell in 1 post what OS u have,card,driver's ?Direct X maybe ?

It took me 1.5 weeks to get ra2 working properly again.

I tryed 15 dif drivers,several compatibilitie mode's

Looking on internet what people hade for problem's and with alittle luck its working great now.

 

Btw i solved the xwis problem,but somehow i can't host games no more on GR.

 

http://xwis.net/temp/Red_Alert-2-0.0.0.exe<--- try that 1


Edited by Showtime, 03 December 2016 - 05:41 AM.


#93 Enj0y

Enj0y

    Lieutenant

  • Members
  • PipPipPipPipPip
  • 903 posts
  • Location:New Zealand
  • XWIS Name: Enj0y

Posted 03 December 2016 - 08:06 AM

that's good it's working out for you John, even better that you posted what you did to help



#94 Showtime

Showtime

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 7797 posts

Posted 03 December 2016 - 09:13 AM

I can tell its not the server guy's,at least i think.

I hade all the same problems like u guy's, and with a lot of puzzeling it worked for me.

So dont blame server and try everything u can !



#95 laziale13

laziale13

    Seal

  • Members
  • PipPipPipPip
  • 149 posts

Posted 03 December 2016 - 09:42 AM

To finish it is when you have done what your problem has been solved?

 

What is on it is that there is no official solution for problem

 

 

I also tried a lot of things, different driver, reinstalling the graphics card, all the possibility of accounting, disable the firewall, reset the router ... but it still does not. As per chance it is to me that it happens, but that full of other player can play quietly without problem :( pffff, really no chance


Edited by laziale13, 03 December 2016 - 10:42 AM.


#96 Showtime

Showtime

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 7797 posts

Posted 03 December 2016 - 11:00 AM

Download that red alert 2 from the link.

And delete all other's.

What card do u have ?

 

Ask josh maybe he can help with teamviewer


Edited by Showtime, 03 December 2016 - 11:00 AM.


#97 laziale13

laziale13

    Seal

  • Members
  • PipPipPipPip
  • 149 posts

Posted 03 December 2016 - 12:30 PM

yes i have download your ra2 version and delete the other, problem not resolved, just screen bug with fort change resolution lol

graphic card: Nvidia 610 with good driver.

 

Past time with this graphic card and ra2 not bug...



#98 RioXonHotels

RioXonHotels

    Seal

  • Members
  • PipPipPipPip
  • 135 posts

Posted 03 December 2016 - 02:44 PM

yes i have download your ra2 version and delete the other, problem not resolved, just screen bug with fort change resolution lol
graphic card: Nvidia 610 with good driver.

Past time with this graphic card and ra2 not bug...


Just logon to ur router and make good quality pics / screenshots of each window with ur current settings and upload them here / internet and share links.

#99 laziale13

laziale13

    Seal

  • Members
  • PipPipPipPip
  • 149 posts

Posted 03 December 2016 - 04:12 PM

why

It is strange as demand


Edited by laziale13, 03 December 2016 - 04:13 PM.


#100 RioXonHotels

RioXonHotels

    Seal

  • Members
  • PipPipPipPip
  • 135 posts

Posted 03 December 2016 - 04:23 PM

why
It is strange as demand


Because telling that u are using "good" drivers or "everything" is set up correctly isnt informative at all. It will be easier for people to tell what should u change when they see ur settings (which u never told).


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users