Jump to content


Photo

cant connect to others


  • Please log in to reply
151 replies to this topic

#26 Showtime

Showtime

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 7637 posts

Posted 22 November 2016 - 04:01 PM

I got problems 2

Ra2 freezes or very very choppy etc.

Nothing changed here.

Gameranger i have 0 problems



#27 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13310 posts
  • XWIS Name: XTF

Posted 22 November 2016 - 04:24 PM

You didn't install some super special version did you? :p

#28 AlliedPlayer

AlliedPlayer

    Allied BOSS

  • Donators
  • PipPipPipPipPipPipPipPip
  • 15255 posts

Posted 22 November 2016 - 05:01 PM

You didn't install some super special version did you? :p

 

one day i login, zero problems.

next day, cannot connect to anyone.



#29 RioXonHotels

RioXonHotels

    Seal

  • Members
  • PipPipPipPip
  • 112 posts

Posted 22 November 2016 - 05:02 PM

You didn't install some super special version did you? :p


But he can connect to anyone and his problem (if we call it so) is related to drivers only.
I would love seeing how adams ra2 works on his laptop at home because he said he is able to play at home but not at work (so he can find out the problem very easily if he is or isnt able to connect at home using his working laptop).

#30 Showtime

Showtime

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 7637 posts

Posted 22 November 2016 - 06:28 PM

no olaf i have more version's of ra2



#31 Steffen

Steffen

    Captain

  • XWIS Buddies
  • PipPipPipPipPipPip
  • 1912 posts

Posted 22 November 2016 - 07:55 PM

yesterday i tried to host a game on xwis and it did work but only 1 time... also tried to join others after it didnt work anymore... so weird :S

 

Edit:

 

I just have played 2 1vs1s tournament games vs trump2win. He hosted and it connected.

https://xwis.net/ra2/pl/ganxster/

 

But when I join any other players or host it doesnt connect... i cant understand it.


Edited by Steffen, 22 November 2016 - 08:10 PM.


#32 Showtime

Showtime

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 7637 posts

Posted 23 November 2016 - 07:21 AM

My Ra2 xwis version works on GR(no problems on GR only when i try first  to play on XWIS,then move to GR,and somehow i need to restart my computer before i can play normal on GR,coz its very very choppy).

When i restarted computer i can play without problems/LAG/Latency on GR after that.

Well 1 thing sure ,its not xwis.


Edited by Showtime, 23 November 2016 - 07:26 AM.


#33 Showtime

Showtime

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 7637 posts

Posted 23 November 2016 - 07:50 AM

Time to talk with Cncnet olaf,to save ra2



#34 AlliedPlayer

AlliedPlayer

    Allied BOSS

  • Donators
  • PipPipPipPipPipPipPipPip
  • 15255 posts

Posted 23 November 2016 - 08:31 AM

But he can connect to anyone and his problem (if we call it so) is related to drivers only.
I would love seeing how adams ra2 works on his laptop at home because he said he is able to play at home but not at work (so he can find out the problem very easily if he is or isnt able to connect at home using his working laptop).

 

I can play vs anyone on home PC, but not on work PC. Unsure why as I haven't changed anything on my work PC and it used to connect perfectly fine. 



#35 RioXonHotels

RioXonHotels

    Seal

  • Members
  • PipPipPipPip
  • 112 posts

Posted 23 November 2016 - 08:36 AM

I can play vs anyone on home PC, but not on work PC. Unsure why as I haven't changed anything on my work PC and it used to connect perfectly fine.


Are u sure there wasnt any windows , antivirus updates (because they are done automaticaly). Also what about router / modems at ur work (this might be a problem also if IT admin configured/ changed anything there).

#36 AlliedPlayer

AlliedPlayer

    Allied BOSS

  • Donators
  • PipPipPipPipPipPipPipPip
  • 15255 posts

Posted 23 November 2016 - 09:26 AM

Are u sure there wasnt any windows , antivirus updates (because they are done automaticaly). Also what about router / modems at ur work (this might be a problem also if IT admin configured/ changed anything there).

 

The server was moved to "cloud" based system recently - that is the only thing IT related thats changed here. no updates etc 



#37 Showtime

Showtime

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 7637 posts

Posted 23 November 2016 - 03:56 PM

alot of players from xwis play now on GR coz of this.

I always loved to play here but now my server is GR until this is solved



#38 playdead

playdead

    Corporal

  • Members
  • PipPip
  • 12 posts

Posted 23 November 2016 - 04:59 PM

what is GR?



#39 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13310 posts
  • XWIS Name: XTF

Posted 23 November 2016 - 05:43 PM

what is GR?

https://www.gameranger.com/

#40 laziale13

laziale13

    Seal

  • Members
  • PipPipPipPip
  • 141 posts

Posted 23 November 2016 - 07:25 PM

How to set the router and open ports to play on GR?


Olaf when can you find a solved so that we can play again here?


Edited by laziale13, 23 November 2016 - 07:25 PM.


#41 killcheaters

killcheaters

    Corporal

  • Duplicate account
  • PipPip
  • 28 posts

Posted 23 November 2016 - 09:08 PM

Olaf when can you find a solved so that we can play again here?

 

You should help us help you.

So far none of you posted what's been asked such as:
 

  • Your ISP (although debatably useless information by now)
  • Your Router
  • Your Security Software

Ain't none of us got a crystal ball.


Edited by killcheaters, 23 November 2016 - 09:10 PM.


#42 playdead

playdead

    Corporal

  • Members
  • PipPip
  • 12 posts

Posted 24 November 2016 - 06:16 AM

You should help us help you.
So far none of you posted what's been asked such as:
 

  • Your ISP (although debatably useless information by now)
  • Your Router
  • Your Security Software
Ain't none of us got a crystal ball.


ISP: TURKSAT Cable
router: netmaster CBW 383Z4
Avast antivirus free Windows 7/64

#43 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13310 posts
  • XWIS Name: XTF

Posted 24 November 2016 - 06:52 AM

ISP: TURKSAT Cable router: netmaster CBW 383Z4 Avast antivirus free Windows 7/64

In your case it might be your ISP blocking stuff..

#44 playdead

playdead

    Corporal

  • Members
  • PipPip
  • 12 posts

Posted 24 November 2016 - 07:11 AM

As i mentioned in the beginning of topic; ISP's started to restrict use of VPN in our country. I didnt use any VPN to play the game before that. But now i find out that i can play ( connect) by using Avast secureline VPN. (I dont know how long Avast VPN will survive?) İs it possible to play without using that VPN by other means i.e. Port forwarding etc. ? (I dont have any knowledge about internet/ networking)

#45 RioXonHotels

RioXonHotels

    Seal

  • Members
  • PipPipPipPip
  • 112 posts

Posted 24 November 2016 - 09:12 AM

How to set the router and open ports to play on GR?

Olaf when can you find a solved so that we can play again here?


U have just proved that xwis has nothing to do here since u cant even play on gameranger (its ur router or windows firewalls).

Set it to DMZ (there should be such option when u log on to ur router).
Next gameranger: if u search on google u will find that u need to port forward 16000 port but again step 1 should solve this connectivity problem.

#46 AlliedPlayer

AlliedPlayer

    Allied BOSS

  • Donators
  • PipPipPipPipPipPipPipPip
  • 15255 posts

Posted 24 November 2016 - 10:31 AM

I am on a LAN connection to a server. (Which used to connect fine) 

 

Any clues as to how i check my problems? :) 



#47 laziale13

laziale13

    Seal

  • Members
  • PipPipPipPip
  • 141 posts

Posted 24 November 2016 - 10:59 AM

How to set the options for the router Open ports?

 

My security : Kaspersky anti-virus

isp: what is it ?


Edited by laziale13, 24 November 2016 - 11:40 AM.


#48 Steffen

Steffen

    Captain

  • XWIS Buddies
  • PipPipPipPipPipPip
  • 1912 posts

Posted 24 November 2016 - 08:50 PM

I found out that i can connect to some players but from 10 players it's 1 or 2 i can connect :/

 

So what i did for now:

 

installed ra2 on c and d

tried xwis version

tried martins version

reset router

format c

 

nothing did help :(


Edited by Steffen, 24 November 2016 - 09:32 PM.


#49 Showtime

Showtime

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 7637 posts

Posted 25 November 2016 - 06:46 AM

http://xwis.net/forums/index.php/topic/183880-how-can-this-be

Did have same problem guy's,maybe this can help u.

1 more thing i changed was the performance of my computer i putted it on high


Edited by Showtime, 25 November 2016 - 06:58 AM.


#50 RioXonHotels

RioXonHotels

    Seal

  • Members
  • PipPipPipPip
  • 112 posts

Posted 25 November 2016 - 09:40 AM

I found out that i can connect to some players but from 10 players it's 1 or 2 i can connect :/

So what i did for now:

installed ra2 on c and d
tried xwis version
tried martins version
reset router
format c

nothing did help :(


Reseting router doesnt mean u dont have firewall on anymore (I guess u should disable it manualy). Also u said u were able to connect 2 out of 10.
We can test connecting to each other since I dont have any connection problems (and see if we can play).
Also when u host a game does xwis show ur ping green (0 ms)? This is also a good indicator.


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users