Jump to content


Photo

Windows 8 - Trial and error topic - post your bugs.


  • Please log in to reply
188 replies to this topic

#151 Casablanca

Casablanca

    Seal

  • Members
  • PipPipPipPip
  • 425 posts
  • XWIS Name: fgj

Posted 21 April 2014 - 07:07 PM

So i fixed my issue with windows 8.1....did the windows 8 folder download..

however now i cannot change my resolution...i edit the sun.ini file several times, copy paste it etc, but when i load tib sun, its always the small resolution...



#152 richhills

richhills

    New Conscript

  • Members
  • Pip
  • 2 posts

Posted 24 April 2014 - 10:57 PM

I'm new and also getting the "Error - Unable to set the video mode" message.

 

I'm not great with IT like some of you guys, and don't have a physical disc to install.

 

Windows 8.1 user - is there any chance of me being able to play RA2?

 

 

*** I got Yuri's revenge working - that'll do for me while a fix for RA2 is being looked at


Edited by richhills, 26 April 2014 - 11:35 AM.


#153 Kundalini

Kundalini

    Colonel

  • Members
  • PipPipPipPipPipPipPip
  • 5090 posts
  • Location:At a desk
  • XWIS Name: Minjeeta

Posted 30 June 2014 - 11:50 PM

The Ultimate Collection from Origin runs on Windows 8.1

The only problem I've had with RA2 and YR is lag which is solved by editing the RA2.ini and RA2MD.ini files to include the line "VideoBackBuffer=no" under the [Video] section.

I expect this has been posted already but incase it hasn't I thought I'd post it anyway (search function doesn't display properly on works computer).



#154 pepsoldaat

pepsoldaat

    Corporal

  • Members
  • PipPip
  • 36 posts

Posted 07 July 2014 - 11:37 PM

why is windows 8 version so bugged i dont understand ,compatibility mode win 7 not working (windows 8 looks very much like 7)
i reckon it has to do with the windows 8 metrolayout , only thing that differs

anyone tried custom win 8 version without metro layout.. and install xwis version?


Edited by pepsoldaat, 07 July 2014 - 11:38 PM.


#155 SoVi3tW4R

SoVi3tW4R

    Seal

  • Members
  • PipPipPipPip
  • 121 posts
  • Location:United States
  • XWIS Name: SoVi3tWaR

Posted 11 July 2014 - 03:08 AM

Windows 8 is a lot diffrent from 7 Peps . windows 8 is touch screen tablet OS

 

Some one should sumerize everything . people have tried and create a new thread this one full of to much info and irrelevent stuff . I dont even understand half of it


Edited by SoVi3tW4R, 11 July 2014 - 03:45 AM.


#156 dragonballz

dragonballz

    Seal

  • Members
  • PipPipPipPip
  • 215 posts

Posted 07 August 2014 - 01:14 PM

Has anyone manage to get ra2 online working on windows 8? I manage to get the game started but i cant scroll to the right and it crashes after 30 secs

#157 Deownage

Deownage

    Seal

  • Members
  • PipPipPipPip
  • 158 posts

Posted 16 August 2014 - 09:34 PM

Wow still no fix after 1 year +...



#158 TheNecrons

TheNecrons

    Seal

  • Members
  • PipPipPipPip
  • 137 posts

Posted 17 August 2014 - 03:34 PM

Windows 8 sucks totaly...
In fact i switched to Windows 7 (unofficial version, but still do updates).
Contact me on thenecrons100@gmail.com and i'll help if you wanna switch (it's not simple..).

#159 cranmer56

cranmer56

    Corporal

  • Members
  • PipPip
  • 27 posts

Posted 17 August 2014 - 11:24 PM

So I'm currently playing XWIS games online, quick and custom matches, with a high resolution with no problems on Windows 8.



Let me try and explain how I reached this glorious conclusion;

 

1. I downloaded an ISO file from a torrent site. ( I do actually own the game but I live in another country with a new computer and unable to get it )
 

2. Installed using DAEMON tools and changed RA2.exe to windows 98/ME with reduced colour mode and as admin

 

3. Patched to 1.006

 

4. Signed up and bought an xwis serial

 

5. Then downloaded the unofficial patch (1.68) from the CNCFTW forums.

 

6. I also downloaded the QM Res patch and patched the game exe.

 

7. Launched game from RA2.exe and voila, thats it!

 

If the game does crash to desktop then I have to ctrl alt del to close it. Sometimes my arrow key disappears and i have to sign in and out again to regain control.

 

I tried the XWIS multiplayer download but even with all the patches u get stuck on the main menu.

There maybe a small step i forgot to mention but let me know if this works for you.



#160 kurthaydo

kurthaydo

    Corporal

  • Members
  • PipPip
  • 13 posts

Posted 17 August 2014 - 11:51 PM

hi guys just tried to come back to ra2 with my new laptop. its on windows 8 and whenever i load ra2 it doesnt load properly, it doesnt display any menus or the mouse but i can still move it about and when i click it appears if this makes sense.

 

 any tips please

 

  



#161 TheNecrons

TheNecrons

    Seal

  • Members
  • PipPipPipPip
  • 137 posts

Posted 18 August 2014 - 06:11 AM

CD version and many other download versions on Web, work properly, the problem is the XWIS version.

#162 Deownage

Deownage

    Seal

  • Members
  • PipPipPipPip
  • 158 posts

Posted 21 August 2014 - 04:18 PM

I can play , but without auto ss.... new maps not enabled but show up as "missing:" in custom match but can still play..



#163 JahLeX

JahLeX

    Corporal

  • Members
  • PipPip
  • 11 posts
  • XWIS Name: JLX

Posted 26 August 2014 - 04:45 AM

Hey, Just wanting to get this up an running to play a few games of RA2 and when i install the exe files and run the RA2 App as admin I get the following error, any help would be appreciated. I am on a Win 8 64 bit Machine. :)  Thanks

Error - Unable to Set the Video Mode.



#164 cranmer56

cranmer56

    Corporal

  • Members
  • PipPip
  • 27 posts

Posted 31 August 2014 - 06:39 PM

I have RA2 working from a CD version on my PC. But I am unable to change to a 1900x1200 resolution. The maximum is

 

ScreenWidth=1280

ScreenHeight=768
 
Whenever I change it to 
 
ScreenWidth=1900
ScreenHeight=1200
 
The game reverts back to 640x480.
 
Anyone here running RA2 on Windows 8 on a res of 1900x1200?


#165 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13436 posts
  • XWIS Name: XTF

Posted 31 August 2014 - 07:26 PM

Try 1920 x 1200, 1900 x 1200 isn't a valid resolution.

#166 cranmer56

cranmer56

    Corporal

  • Members
  • PipPip
  • 27 posts

Posted 31 August 2014 - 09:46 PM

Try 1920 x 1200, 1900 x 1200 isn't a valid resolution.

Sorry I meant to say 1920.

 

Anyway I tried what you said but it still didn't work.

 

Any other ideas?



#167 iChelcie1994

iChelcie1994

    Corporal

  • Members
  • PipPip
  • 47 posts
  • Location:North East England
  • XWIS Name: pswolace

Posted 08 September 2014 - 07:06 AM

Just bought a new laptop and its running windows 8.1 and i cant seem to get red alert working, i have read through this topic and people say another copy of red alert works, so now i have the problem of getting my serial i purchased from xwis so i can still play online.

 

Is there anyway i can get my serail so i can install red alert with my xwis serial and not one from a keygen as i want to play online on xwis not just single player.

 

Thanks



#168 FReQuEnZy

FReQuEnZy

    Retired

  • Members
  • PipPipPipPipPipPipPip
  • 7986 posts

Posted 08 September 2014 - 07:58 AM

So I'm currently playing XWIS games online, quick and custom matches, with a high resolution with no problems on Windows 8.


5. Then downloaded the unofficial patch (1.68) from the CNCFTW forums.


I tried the XWIS multiplayer download but even with all the patches u get stuck on the main menu.
 

 

Did you know that, that patch contains bits of modified XWIS Multiplayer download?

Anyway I'm working on a windows 8 game client that should offer less problems.


Edited by FReQuEnZy, 08 September 2014 - 07:59 AM.


#169 iChelcie1994

iChelcie1994

    Corporal

  • Members
  • PipPip
  • 47 posts
  • Location:North East England
  • XWIS Name: pswolace

Posted 08 September 2014 - 07:00 PM

Just bought a new laptop and its running windows 8.1 and i cant seem to get red alert working, i have read through this topic and people say another copy of red alert works, so now i have the problem of getting my serial i purchased from xwis so i can still play online.

 

Is there anyway i can get my serail so i can install red alert with my xwis serial and not one from a keygen as i want to play online on xwis not just single player.

 

Thanks



#170 zahero90

zahero90

    New Conscript

  • Members
  • Pip
  • 1 posts

Posted 09 September 2014 - 03:18 PM

I download the patch and replaced it with origin game folder , now I can play online but I can't play single player .

 

can you please help me with that ??



#171 FReQuEnZy

FReQuEnZy

    Retired

  • Members
  • PipPipPipPipPipPipPip
  • 7986 posts

Posted 14 September 2014 - 07:37 PM

I download the patch and replaced it with origin game folder , now I can play online but I can't play single player .

 

can you please help me with that ??

 

Please be more specific about your problem. How/why can't you play SP?



#172 Olaf

Olaf

    Commander

  • XWIS Admin
  • PipPipPipPipPipPipPipPip
  • 13436 posts
  • XWIS Name: XTF

Posted 15 September 2014 - 11:24 AM

What if you run the game in windowed mode?

#173 trouble302

trouble302

    New Conscript

  • Members
  • Pip
  • 1 posts

Posted 19 November 2014 - 06:00 AM

I am on windows 8, I can play the entire campaign on RA2 and YR.
I try to play online with GameRanger, and as soon as I am in a lobby with my friends the screen goes black.!
Buttons still work music is still playing, screen just shuts off.
I have the ultimate collection from origin. This is so frustrating. I have downloaded a million patches, and different versions of the game. But just cant seem to play online without the lobby screen crashing. if anyone knows of any solution please help!



#174 appledrop

appledrop

    cncftw buster

  • Donators
  • PipPipPipPip
  • 180 posts

Posted 19 December 2014 - 10:00 PM

I cannot get auto ss to work with windows 8.1. Strange but I can get the ss to load onto my hard drive in a explorer format (which can't be uploaded to xwis) but my auto ss does not show in the game files on xwis games page. Also frequenzy's unofficial patch works well most of the time and that is the only way I can get gamespy to replay recorded games. The game plays great. Any ideas?



#175 rambo035

rambo035

    Seal

  • Members
  • PipPipPipPip
  • 114 posts

Posted 22 December 2014 - 04:51 PM

Ridiculous that there is still no working version of the game yet.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users