Jump to content

Photo

RA2 online problems


  • This topic is locked This topic is locked
6 replies to this topic

#1 Draven

Draven

    New Conscript

  • Members
  • Pip
  • 5 posts

Posted 31 December 2007 - 03:41 PM

i just recently installed RA2 on my new computer and every time i hit the internet button i get the westwood online screen but once i enter that screen all the buttons on the right give me the same message "the westwood online support library is either missing or invalid. Please reinstall the shared internet components from your cd" i have tried to reinstall .....but i didn't help

any help will be greatly appreciated

#2 UNLIMITED

UNLIMITED

    WISE AND TRUTHFUL

  • Donators
  • PipPipPipPip
  • 180 posts
  • Location:united states of america
  • XWIS Name: unlimited

Posted 01 January 2008 - 04:44 AM

uninstall the every thing that has to do with the game. make sure the sun and west wood file folders are gone. reinstall. see if that works. iv had this prob when i copyed old verison of my game. after i uninstalled it. so do that should work.

#3 Ub3enPimp3d

Ub3enPimp3d

    Mess With The Bull , U Get The Horns

  • Donators
  • PipPipPipPip
  • 311 posts
  • XWIS Name: n/a

Posted 01 January 2008 - 04:52 AM

i just recently installed RA2 on my new computer and every time i hit the internet button i get the westwood online screen but once i enter that screen all the buttons on the right give me the same message "the westwood online support library is either missing or invalid. Please reinstall the shared internet components from your cd" i have tried to reinstall .....but i didn't help

any help will be greatly appreciated

Are u useing windows vista? cuz my mate has problems with vista and the frist decade disc. Hope this helps http://strike-team.net/forums/index.php?showtopic=135747

Edited by WilLizZle, 01 January 2008 - 05:01 AM.


#4 Draven

Draven

    New Conscript

  • Members
  • Pip
  • 5 posts

Posted 01 January 2008 - 05:20 PM

tried uninstalling and reinstalling.....same message. i think it might be my CD. is there a patch to fix this maby?

i'm running xp pro on bolth computers i've tried RA2 on and i'm getting the same message on bolth computers

Edited by Draven, 01 January 2008 - 05:22 PM.


#5 Strategst

Strategst

    Colonel

  • Strike Team
  • PipPipPipPipPipPipPip
  • 5760 posts

Posted 01 January 2008 - 06:18 PM

i just recently installed RA2 on my new computer and every time i hit the internet button i get the westwood online screen but once i enter that screen all the buttons on the right give me the same message "the westwood online support library is either missing or invalid. Please reinstall the shared internet components from your cd" i have tried to reinstall .....but i didn't help

any help will be greatly appreciated


What can be done about the error the Westwood Support Library is either missing or invalid?
If you are receiving an error regarding the version of Westwood Online or your Internet components not being up to date, AND you are using Renegade, Tiberian Sun, or Red alert 2, you need to reinstall your Shared Internet Components.

Insert the install disk of the game.
Cancel out of the autorun.
Double click on the My Computer icon.
Right click on the CD that contains the game CD.
From the drop down menu select explore.
Find and click on the Setup.exe program. This will start the installer.
One of the opening screens will ask you what you want to install. Unselect everything but the Shared Internet Components.
If you are asked to overwrite the preexisting file say yes.
The installation should be very short. Once done, go ahead and try connecting again.



#6 Draven

Draven

    New Conscript

  • Members
  • Pip
  • 5 posts

Posted 02 January 2008 - 03:52 PM

i'll try that but i'm not sure if it will work....not a "legal" copy
but nevertheless i will try this....it gave me a few ideas about it anyway

i will keep this thread updated

#7 t00much4u

t00much4u

    Cuidich 'N Righ

  • ST Retirees
  • PipPipPipPipPipPipPipPip
  • 18426 posts

Posted 02 January 2008 - 05:28 PM

i'll try that but i'm not sure if it will work....not a "legal" copy
but nevertheless i will try this....it gave me a few ideas about it anyway

i will keep this thread updated


Not a "legal" copy!

Then do not bother updating us or asking for help until you do have a "legal" copy.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users